  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.courierpapers.com/content/tncms/live/" />
<meta name="keywords" content="morton_courier, washington_courier, woodford_courier" />
<meta name="news_keywords" content="morton_courier, washington_courier, woodford_courier" />
<meta name="description" content="Saint Francis Medical Center College of Nursing awarded the following degrees during its December 2019 graduation ceremony: 28 Master of Science in Nursing, 75 Bachelor of Science in Nursing, and" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.courierpapers.com/morton_courier/article_08d53d6e-28b2-11ea-8a44-7bec8c8435b5.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/custom/image/df615abc-44fa-11e9-bb20-0be613d6b4e2.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="St. Francis Medical Center College of Nursing graduates receive degrees" />
<meta property="og:description" content="Saint Francis Medical Center College of Nursing awarded the following degrees during its December 2019 graduation ceremony: 28 Master of Science in Nursing, 75 Bachelor of Science in Nursing, and" />
<meta property="og:site_name" content="Courier Newspapers" />
<meta property="og:section" content="Morton Courier" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.4029bda320635a1e964fa7cd5f10efcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,700|Roboto|Martel+Sans:400,700|Martel"/>
<style>/*<![CDATA[*/ #user-controls-1663543 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1663543 .tn-user-screenname, #user-controls-1663543 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1663543 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1663543 .dropdown-signup { font-size: 12px; } #user-controls-1663543 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1663543 .large-user-avatar { margin-right: 10px; } #user-controls-1663543 .large-user-controls { font-size: 12px; } #user-controls-1663543 .logout-btn { cursor: pointer; } #user-controls-1663543 .login-btn { color: #fff!important; } #block-1663539 .search-spinner { position: absolute; } #block-1663539 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1663539-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-1663539-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-1663539-dropdown .pull-right { float: none!important; } #site-search-1663539-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #user-controls-1663542 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1663542 .tn-user-screenname, #user-controls-1663542 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1663542 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1663542 .dropdown-signup { font-size: 12px; } #user-controls-1663542 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1663542 .large-user-avatar { margin-right: 10px; } #user-controls-1663542 .large-user-controls { font-size: 12px; } #user-controls-1663542 .logout-btn { cursor: pointer; } #user-controls-1663542 .login-btn { color: #fff!important; } #block-1663538 .search-spinner { position: absolute; } #block-1663538 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1663538 { margin-bottom: 0; } #site-search-1663538 .site-search-form { padding: 0; } #site-search-1663538 #site-search-1663538-btn { outline: none; } #site-search-1663538 #site-search-1663538-term { border: 0; box-shadow: none; } #site-search-1663538 .site-search-form { box-shadow: none; } #weather-1663544 .list-unstyled { margin: 0; } #weather-1663544 span { display: block; } #weather-1663544 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1663544 .icon { position: relative; } #weather-1663544 .icon .tnt-svg { position: relative; font-size: 26px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-1663544 .temp { font-size: 18px; line-height: 20px; font-weight: bold; } #weather-1663544 .cond { opacity: 0.7; } #weather-1663544 .current-conditions { float: left; height: 24px; } #weather-1663544 .dropdown-toggle { color: #f4e8ef; display: block; } #site-top-nav #weather-1663544 .icon { margin-top: 4px; } #site-top-nav #weather-1663544 .temp { line-height: 36px; } #weather-1663544 .current-conditions { height: 36px; padding: 0 10px; } #main-navigation #weather-1663544 .current-conditions { padding-top: 11px; } #weather-1663544 .city-title { padding-top: 5px; } #weather-1663544 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1663544 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1663544 .weather-expanded small { opacity: 0.5; } #weather-1663544 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1663544 .zip-update { width: 75px; } #weather-1663544 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1663544 .zip-update-link:hover { color: #777; } #tncms-block-1663490 .tnt-prop-img { max-width: 729px; } #site-logo-1663490 { color: #666; } #tncms-block-1663535 .tnt-prop-img { max-width: 431px; } #site-logo-1663535 { color: #666; } #block-1663452 .card.summary { border: 0; padding: 0; margin: 0; } #block-1663452 .card-panel { background-color: #d8b169; border-color: rgba(0,0,0,.08); } #block-1663491 .most-popular .tab-text { display: none; } #block-1663491 .most-popular .active .tab-text { display: inline; } #tncms-block-1663536 .tnt-prop-img { max-width: 240px; } #site-logo-1663536 { color: #666; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.154.0"},"page":{"grid":"simple","style":"default","path":"\/morton_courier","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":180},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.075d6fef1bd5157b0b4215e4a301893e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/ads/impressions.js?_dc=1577505909"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/ads/traffic.js?_dc=1577428507"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/ads/settings.js?_dc=1558038873"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/ads/fixed-impact-top/1.js?_dc=1577465938"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1577465938"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1553260928"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1569924348"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>St. Francis Medical Center College of Nursing graduates receive degrees | Morton Courier | courierpapers.com</title>
            
    <style>body { background-color: #e7e7e7; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #003f73; } .fixed-nav #main-navigation { background-color: #003f73 !important; } #site-top-nav-container, #site-top-nav { background-color: #e7e7e7; } #site-footer { background-color: #ffffff; color: #003f73; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; background-size: cover; background-position: 50% 0; }@media screen and (min-width: 992px) {#site-header { background-image: url(https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/custom/image/b239d726-44f5-11e9-b04f-930db2785bc6.jpg) }}/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #003f73; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here a22d33 font-family: 'Martel', serif; font-family: 'Martel Sans', sans-serif; font-family: 'Roboto Condensed', sans-serif; font-family: 'Roboto', sans-serif; */ /* #site-header { height: 314px;} */ #site-header { background-position: 50% 73%; } #main-navigation li a { font: 400 17px/19px Arial,Helvetica,sans-serif; } .navbar-default .navbar-nav>li>a:hover { background-color:#a22d32;color:#ffffff!important; text-shadow: 1px 1px 1px #000000;} /* .logo-block .img-responsive { position: relative; top: 115px; left: 55px; } */ .logo-block .img-responsive { position: relative; top: 11px; left: 55px; } #site-search-1663538 #site-search-1663538-btn { color: #a12c32; } /* .header-weather-block { position: relative; top: 160px; } */ .header-weather-block { position: relative; top: 65px; z-index:4; } /* .header-search { position: relative; top: 160px; } */ .header-search { position: relative; top: 45px; } .breaking .breaking-title h4 { font-size: 18px; font-family: Tahoma,Arial,sans-serif; } .card-headline a { font-weight: 700; } .card-headline a:hover { color:#003f73!important; } .top-story-block .card-panel { border-color: #d8b169!important; } .block-title-inner { width: 100%; } .block-title h1, .block-title h2, .block-title h3 { font-size: 1.9em; margin: 0; font-weight: 700; color: #ffffff!important; font-family: Tahoma,Arial,sans-serif; } .block-title h4, .block-title h5, .block-title h6 {} .top-story-block .block-title h2, .multimedia-block .block-title h3, .block-title h1 a, .block-title h2 a, .block-title h3 a, .olf-block .block-title h3 { color:#003f73!important;} .list-inline.block-links.pos-bottom { text-align: center; } .block-links.pos-bottom li { background: #a22d33; border-radius: 4px; padding:7px; } .btn-primary { background-color: #003f73; border-color: #003f73; } .btn-primary:hover { background-color: #a12c32; border-color: #003f73; } .label-flag-breaking { background-color: #a12c32; color: #fff; } .even-bg .card.summary:nth-child(even) { background: #f2f2f2!important; padding: 4px; } .odd-bg .card.summary:nth-child(odd) { background: #f2f2f2!important; padding: 4px; } .most-pop-block .tab-content-list.bullet-disc li a { color:#000000!important;} .list-inline.block-links.pos-bottom { border-top: 0px solid rgba(0,0,0,.1);} .block-links.pos-bottom li a { color:#ffffff;font-size:13px;} .block-links.pos-bottom li a:hover { color:#ffc2c5;} #site-footer { background: url(global/resources/images/footer_bg.png) 0px 40px #ffffff; background-repeat: repeat; height: 255px; background-repeat: repeat-x; margin-bottom: 0px!important; } #site-footer .block-title h3 { color: #003f73!important; font-size: 23px; } #site-copyright { background: #003f73; color: #ffffff; } #site-copyright a { color: #ffffff;} #site-footer a:hover { color:#000000;} #tncms-block-1663535 .tnt-prop-img { max-width: 221px; } .user-signup p:nth-child(2) { display: none; } /* HAMBURGER...MENU THAT IS */ .offcanvas-drawer, .offcanvas-content-left, .offcanvas-content-right { background-color: #a22d32; /*#ebd61c;*/ color: #fff; text-shadow: 0 1px 1px rgba(0,0,0,.2); } .offcanvas-drawer .navbar-nav .panel-title a { color: #ffffff!important; text-shadow: none!important; } .offcanvas-drawer .navbar-nav li a { color: #ffffff; text-shadow: none!important; } .offcanvas-drawer a { color: #e5eaff!important; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.courierpapers.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="St. Francis Medical Center College of Nursing graduates receive degrees | Morton Courier | courierpapers.com" href="http://www.courierpapers.com/search/?f=rss&amp;t=article&amp;c=morton_courier&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.courierpapers.com/morton_courier/article_08d53d6e-28b2-11ea-8a44-7bec8c8435b5.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            <script type="text/javascript">

$(document).ready(function(){

$('.header-search #site-search-1663538-btn').html('<i class="fas tnt-search" aria-hidden="true"></i>');
});


</script>

        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-08d53d6e-28b2-11ea-8a44-7bec8c8435b5 section-morton-courier type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.courierpapers.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.154.0&tncms.page.grid=simple&tncms.page.style=default&tncms.page.path=%2Fmorton_courier&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=180&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.courierpapers.com",
  secureDomain: "www.courierpapers.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/courierpapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/morton_courier","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-top', slot: 1, fold: "above"});</script>

</div>
</div>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1663543" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1663543" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.courierpapers.com/users/signup/?referer_url=https%3A%2F%2Fwww.courierpapers.com%2Fmorton_courier%2Farticle_08d53d6e-28b2-11ea-8a44-7bec8c8435b5.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.courierpapers.com/users/login/?referer_url=https%3A%2F%2Fwww.courierpapers.com%2Fmorton_courier%2Farticle_08d53d6e-28b2-11ea-8a44-7bec8c8435b5.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.courierpapers.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1663543').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.courierpapers.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.courierpapers.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.courierpapers.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1663543').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.courierpapers.com/users/logout/" id="user-logout-form-1663543"><input type="hidden" name="referer_url" value="https://www.courierpapers.com/morton_courier/article_08d53d6e-28b2-11ea-8a44-7bec8c8435b5.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/washington_courier/"  class="nav-link tnt-section-washington-courier">Washington Courier</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/morton_courier/"  class="nav-link tnt-section-morton-courier">Morton Courier</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/woodford_courier/"  class="nav-link tnt-section-woodford-courier">Woodford Courier</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/celebrations"  class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1663539" class="tncms-block hidden-md hidden-lg"><ul id="site-search-1663539-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1663539" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1663539-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1663539-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1663539-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1663539').submit();
        return false;
    });

    $('#site-search-1663539').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1663539 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1663539 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1663539-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1663542" class="tncms-block"><div id="user-controls-1663542" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.courierpapers.com/users/signup/?referer_url=https%3A%2F%2Fwww.courierpapers.com%2Fmorton_courier%2Farticle_08d53d6e-28b2-11ea-8a44-7bec8c8435b5.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.courierpapers.com/users/login/?referer_url=https%3A%2F%2Fwww.courierpapers.com%2Fmorton_courier%2Farticle_08d53d6e-28b2-11ea-8a44-7bec8c8435b5.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.courierpapers.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1663542').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.courierpapers.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.courierpapers.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.courierpapers.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1663542').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.courierpapers.com/users/logout/" id="user-logout-form-1663542"><input type="hidden" name="referer_url" value="https://www.courierpapers.com/morton_courier/article_08d53d6e-28b2-11ea-8a44-7bec8c8435b5.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1663538" class="tncms-block header-search"><section id="block-1663538" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1663538" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1663538" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1663538-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1663538-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1663538-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1663538').submit();
        return false;
    });

    $('#site-search-1663538').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1663538 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1663538 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1663538-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1663544" class="tncms-block header-weather-block"><div id="weather-1663544" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather?weather_zip=61571" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">35&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="61571"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1663544 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Washington, IL
                                
                                 <small>(61571)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy skies. Low 34F. Winds ESE at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy skies. Low 34F. Winds ESE at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 27, 2019 @ 10:02 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather?weather_zip=61571"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1663490" class="tncms-block logo-block"><div id="site-logo-1663490" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/custom/image/a9cecbe6-44f5-11e9-8a64-9b8e99fe8d4c.jpg?resize=200%2C26" 
            srcset="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/custom/image/a9cecbe6-44f5-11e9-8a64-9b8e99fe8d4c.jpg?resize=200%2C26 200w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/custom/image/a9cecbe6-44f5-11e9-8a64-9b8e99fe8d4c.jpg?resize=300%2C38 300w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/custom/image/a9cecbe6-44f5-11e9-8a64-9b8e99fe8d4c.jpg?resize=400%2C51 400w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/custom/image/a9cecbe6-44f5-11e9-8a64-9b8e99fe8d4c.jpg?resize=540%2C69 540w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/custom/image/a9cecbe6-44f5-11e9-8a64-9b8e99fe8d4c.jpg 750w"
            sizes="(min-width: 1200px) 1140px, 100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1663535" class="tncms-block"><div id="site-logo-1663535" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/custom/image/b3858544-4b30-11e9-afa9-b7c886ced87a.png?resize=200%2C26" 
            srcset="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/custom/image/b3858544-4b30-11e9-afa9-b7c886ced87a.png?resize=200%2C26 200w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/custom/image/b3858544-4b30-11e9-afa9-b7c886ced87a.png?resize=300%2C38 300w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/custom/image/b3858544-4b30-11e9-afa9-b7c886ced87a.png?resize=400%2C51 400w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/custom/image/b3858544-4b30-11e9-afa9-b7c886ced87a.png 540w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-washington-courier"  href="/washington_courier/" >
                    <span class="nav-label">Washington Courier</span>
                </a></li><li>
                <a class="nav-link  tnt-section-morton-courier"  href="/morton_courier/" >
                    <span class="nav-label">Morton Courier</span>
                </a></li><li>
                <a class="nav-link  tnt-section-woodford-courier"  href="/woodford_courier/" >
                    <span class="nav-label">Woodford Courier</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="/celebrations" >
                    <span class="nav-label">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1683191" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-extra1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-extra","slot":"1","fold":"above","width":"1000","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/courierpapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1663432" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/courierpapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-08d53d6e-28b2-11ea-8a44-7bec8c8435b5" class="asset article-default"  data-url="https://www.courierpapers.com/morton_courier/article_08d53d6e-28b2-11ea-8a44-7bec8c8435b5.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/custom/image/df615abc-44fa-11e9-bb20-0be613d6b4e2.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="courierpapers.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.courierpapers.com/morton_courier/article_08d53d6e-28b2-11ea-8a44-7bec8c8435b5.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.courierpapers.com\/tncms\/search\/mlt\/?origin=08d53d6e-28b2-11ea-8a44-7bec8c8435b5&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"08d53d6e-28b2-11ea-8a44-7bec8c8435b5","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-08d53d6e-28b2-11ea-8a44-7bec8c8435b5" class="asset-paging">
                <div id="paging-prev-08d53d6e-28b2-11ea-8a44-7bec8c8435b5" class="paging-link prev offset"></div>
                <div id="paging-next-08d53d6e-28b2-11ea-8a44-7bec8c8435b5" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            St. Francis Medical Center College of Nursing graduates receive degrees
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2019-12-27T08:06:00-06:00" class="tnt-date asset-date text-muted">
            Dec 27, 2019
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2019-12-27T08:06:00-06:00" class="tnt-date asset-date text-muted">14 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-12-27T08:06:00-06:00">
    <meta itemprop="datePublished" content="2019-12-27T08:06:00-06:00">
    <meta itemprop="dateModified" content="2019-12-27T08:06:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.courierpapers.com%2Fmorton_courier%2Farticle_08d53d6e-28b2-11ea-8a44-7bec8c8435b5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/morton_courier/article_08d53d6e-28b2-11ea-8a44-7bec8c8435b5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"08d53d6e-28b2-11ea-8a44-7bec8c8435b5"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=St.%20Francis%20Medical%20Center%20College%20of%20Nursing%20graduates%20receive%20degrees&url=https%3A%2F%2Fwww.courierpapers.com%2Fmorton_courier%2Farticle_08d53d6e-28b2-11ea-8a44-7bec8c8435b5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/morton_courier/article_08d53d6e-28b2-11ea-8a44-7bec8c8435b5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"08d53d6e-28b2-11ea-8a44-7bec8c8435b5"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.courierpapers.com/morton_courier/article_08d53d6e-28b2-11ea-8a44-7bec8c8435b5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/morton_courier/article_08d53d6e-28b2-11ea-8a44-7bec8c8435b5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"08d53d6e-28b2-11ea-8a44-7bec8c8435b5"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.courierpapers.com/tncms/asset/editorial/08d53d6e-28b2-11ea-8a44-7bec8c8435b5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"08d53d6e-28b2-11ea-8a44-7bec8c8435b5"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bcourierpapers.com%5D%20St.%20Francis%20Medical%20Center%20College%20of%20Nursing%20graduates%20receive%20degrees&body=https%3A%2F%2Fwww.courierpapers.com%2Fmorton_courier%2Farticle_08d53d6e-28b2-11ea-8a44-7bec8c8435b5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"08d53d6e-28b2-11ea-8a44-7bec8c8435b5"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="08d53d6e-28b2-11ea-8a44-7bec8c8435b5">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.courierpapers.com%2Fmorton_courier%2Farticle_08d53d6e-28b2-11ea-8a44-7bec8c8435b5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/morton_courier/article_08d53d6e-28b2-11ea-8a44-7bec8c8435b5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"08d53d6e-28b2-11ea-8a44-7bec8c8435b5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=St.%20Francis%20Medical%20Center%20College%20of%20Nursing%20graduates%20receive%20degrees&url=https%3A%2F%2Fwww.courierpapers.com%2Fmorton_courier%2Farticle_08d53d6e-28b2-11ea-8a44-7bec8c8435b5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/morton_courier/article_08d53d6e-28b2-11ea-8a44-7bec8c8435b5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"08d53d6e-28b2-11ea-8a44-7bec8c8435b5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.courierpapers.com/morton_courier/article_08d53d6e-28b2-11ea-8a44-7bec8c8435b5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/morton_courier/article_08d53d6e-28b2-11ea-8a44-7bec8c8435b5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"08d53d6e-28b2-11ea-8a44-7bec8c8435b5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.courierpapers.com/tncms/asset/editorial/08d53d6e-28b2-11ea-8a44-7bec8c8435b5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"08d53d6e-28b2-11ea-8a44-7bec8c8435b5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bcourierpapers.com%5D%20St.%20Francis%20Medical%20Center%20College%20of%20Nursing%20graduates%20receive%20degrees&body=https%3A%2F%2Fwww.courierpapers.com%2Fmorton_courier%2Farticle_08d53d6e-28b2-11ea-8a44-7bec8c8435b5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"08d53d6e-28b2-11ea-8a44-7bec8c8435b5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/morton_courier/article_08d53d6e-28b2-11ea-8a44-7bec8c8435b5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"08d53d6e-28b2-11ea-8a44-7bec8c8435b5"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-08d53d6e-28b2-11ea-8a44-7bec8c8435b5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="08d53d6e-28b2-11ea-8a44-7bec8c8435b5" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="08d53d6e-28b2-11ea-8a44-7bec8c8435b5" class="save-list-08d53d6e-28b2-11ea-8a44-7bec8c8435b5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="08d53d6e-28b2-11ea-8a44-7bec8c8435b5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Saint Francis Medical Center College of Nursing awarded the following degrees during its December 2019 graduation ceremony: 28 Master of Science in Nursing, 75 Bachelor of Science in Nursing, and two Post Graduate certificates.</p><p>Area graduates include:</p><p><strong>Post Graduate Certificate</strong> program students:</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/courierpapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/morton_courier","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p><strong>Morton:</strong> Cristin Rassi</p><p><strong>MSN</strong> program students graduating with distinction:</p><p><strong>East Peoria:</strong> Joshua Auer; Kyle Kiesewetter; Christopher Malin; Angela Wissel</p><p><strong>Germantown Hills:</strong> Kelli Guth</p><p><strong>Washington:</strong> Daniel Howell; Daniel Leman; Robert Leysaht</p><p><strong>BSN</strong> students graduating <strong>Summa Cum Laude</strong>:</p><p><strong>East Peoria:</strong> Carla Wallis, RN</p><p><strong>Morton:</strong> Adam Stocksiek, RN</p><p><strong>Washington:</strong> Santa Dentino, RN</p><p class="Body1"><strong>BSN</strong> students graduating <strong>Magna Cum Laude</strong>:</p><p class="Body1"><strong>Metamora:</strong> Tara Grieves</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/courierpapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/morton_courier","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p class="Body1"><strong> </strong></p><p>Other students receiving <strong>BSN</strong> degrees:</p><p><strong>East Peoria:</strong> Bailey Burrell; Samantha Kovach; Ashley Leavitt; Brooke Shasteen; Amanda Westbay</p><p><strong>Metamora:</strong> Makenna Hall</p><p><strong>Morton:</strong> Alexa Racich; Jamie Schick; Kourtney Stahl</p><p><strong>Tremont:</strong> Jenna Gingrich</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/courierpapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/morton_courier","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.courierpapers.com%2Fmorton_courier%2Farticle_08d53d6e-28b2-11ea-8a44-7bec8c8435b5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/morton_courier/article_08d53d6e-28b2-11ea-8a44-7bec8c8435b5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"08d53d6e-28b2-11ea-8a44-7bec8c8435b5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=St.%20Francis%20Medical%20Center%20College%20of%20Nursing%20graduates%20receive%20degrees&url=https%3A%2F%2Fwww.courierpapers.com%2Fmorton_courier%2Farticle_08d53d6e-28b2-11ea-8a44-7bec8c8435b5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/morton_courier/article_08d53d6e-28b2-11ea-8a44-7bec8c8435b5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"08d53d6e-28b2-11ea-8a44-7bec8c8435b5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.courierpapers.com/morton_courier/article_08d53d6e-28b2-11ea-8a44-7bec8c8435b5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/morton_courier/article_08d53d6e-28b2-11ea-8a44-7bec8c8435b5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"08d53d6e-28b2-11ea-8a44-7bec8c8435b5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.courierpapers.com/tncms/asset/editorial/08d53d6e-28b2-11ea-8a44-7bec8c8435b5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"08d53d6e-28b2-11ea-8a44-7bec8c8435b5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bcourierpapers.com%5D%20St.%20Francis%20Medical%20Center%20College%20of%20Nursing%20graduates%20receive%20degrees&body=https%3A%2F%2Fwww.courierpapers.com%2Fmorton_courier%2Farticle_08d53d6e-28b2-11ea-8a44-7bec8c8435b5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"08d53d6e-28b2-11ea-8a44-7bec8c8435b5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/morton_courier/article_08d53d6e-28b2-11ea-8a44-7bec8c8435b5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"08d53d6e-28b2-11ea-8a44-7bec8c8435b5"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-08d53d6e-28b2-11ea-8a44-7bec8c8435b5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="08d53d6e-28b2-11ea-8a44-7bec8c8435b5" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="08d53d6e-28b2-11ea-8a44-7bec8c8435b5" class="save-list-08d53d6e-28b2-11ea-8a44-7bec8c8435b5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="08d53d6e-28b2-11ea-8a44-7bec8c8435b5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/courierpapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/morton_courier","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1683151" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-right-rail-one1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-rail-one","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/courierpapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1663452" class="tncms-block visible-lg visible-md"><section id="block-1663452" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-1663452 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/washington_courier/article_3b01b464-28b4-11ea-a5b7-8fad1e077179.html" class="tnt-asset-link">
        

        
            Washington Park District opens registration for winter, spring programs</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/article_1c48e86c-28b4-11ea-bbd0-7f0376096621.html" class="tnt-asset-link">
        

        
            UW-Whitewater football earns trip to Stagg Bowl</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/woodford_courier/article_fdc84f72-28b3-11ea-88ee-37ae0e7878c3.html" class="tnt-asset-link">
        

        
            Extension to offer January Diabetes Clinic</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/woodford_courier/article_dd6157d8-28b3-11ea-a19c-3fd37e794b21.html" class="tnt-asset-link">
        

        
            Explore current diet trends at Eureka Library this January</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/woodford_courier/article_b47c2cc6-28b3-11ea-b3a2-b767c752a5f4.html" class="tnt-asset-link">
        

        
            Eureka Public Library announces upcoming programs</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/woodford_courier/article_49fc363e-28b3-11ea-b7dc-ab02fefcdce3.html" class="tnt-asset-link">
        

        
            OSF HealthCare Children’s Hospital of Illinois  Community Advocacy Award winners announced</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/morton_courier/article_c0f961ea-28b2-11ea-a5ea-67763aa7614b.html" class="tnt-asset-link">
        

        
            Wiegand named to Dean’s List at MSOE</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/morton_courier/article_7d81d654-28b2-11ea-a4b5-f76cd3ae0e88.html" class="tnt-asset-link">
        

        
            Morton Police Department to participate in national enforcement campaign</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1663491" class="tncms-block most-pop-block"><section id="block-1663491" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1663491 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1663491" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1663491" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1663491" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1663491" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1663491" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/woodford_courier/article_49fc363e-28b3-11ea-b7dc-ab02fefcdce3.html">OSF HealthCare Children’s Hospital of Illinois  Community Advocacy Award winners announced</a></li><li><a href="/washington_courier/article_3b01b464-28b4-11ea-a5b7-8fad1e077179.html">Washington Park District opens registration for winter, spring programs</a></li><li><a href="/obituaries/article_8d8cb932-2278-11ea-8ac9-8f68b059455f.html">Paul C. Rainey</a></li><li><a href="/morton_courier/article_506e7604-28b2-11ea-8c4b-3f778082f27a.html">Morton District 709 School Board meeting hightlights</a></li><li><a href="/morton_courier/article_801909c0-28b5-11ea-9236-cb2d4a6cf10b.html">WTVP offers PBS KIDS Writers’ Contest 2020</a></li><li><a href="/woodford_courier/article_dd6157d8-28b3-11ea-a19c-3fd37e794b21.html">Explore current diet trends at Eureka Library this January</a></li><li><a href="/woodford_courier/article_fdc84f72-28b3-11ea-88ee-37ae0e7878c3.html">Extension to offer January Diabetes Clinic</a></li><li><a href="/obituaries/article_644033ba-2403-11ea-bc67-f7f95d633f38.html">Carol L. Keller</a></li><li><a href="/morton_courier/article_566eebb2-28b5-11ea-b0c4-1ff7369eeece.html">OSF HealthCare Foundation recognized by the Association for Healthcare Philanthropy as a high performer</a></li><li><a href="/morton_courier/article_c0f961ea-28b2-11ea-a5ea-67763aa7614b.html">Wiegand named to Dean’s List at MSOE</a></li></ul></div>
        
        
            <div id="images-1663491" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/washington_courier/image_6be33130-1c2e-11ea-9773-43448effe5d1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Wishing Star Boutique joins Washington Chamber"
                            class="img-responsive lazyload full"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/assets/v3/editorial/6/be/6be33130-1c2e-11ea-9773-43448effe5d1/5df111535fdec.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/image_cb631556-2275-11ea-9517-7f70e7dbb96f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Durbin makes a layup against Pekin"
                            class="img-responsive lazyload full"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/assets/v3/editorial/c/b6/cb631556-2275-11ea-9517-7f70e7dbb96f/5dfb9ab18aefc.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/image_ab8f2cfc-28b4-11ea-b16a-e320171c980e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Washington Chamber holds grand opening for @BAT"
                            class="img-responsive lazyload full"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/assets/v3/editorial/a/b8/ab8f2cfc-28b4-11ea-b16a-e320171c980e/5e0614a26f53b.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/morton_courier/image_b7fa8c14-1768-11ea-8b15-43f7f9d450d6.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Annual Santa Clause Parade"
                            class="img-responsive lazyload full"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/assets/v3/editorial/b/7f/b7fa8c14-1768-11ea-8b15-43f7f9d450d6/5de90fac67b5e.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1663491" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1663491" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/courierpapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/morton_courier","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/courierpapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/morton_courier","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1663433" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/courierpapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1663434" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/courierpapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1663531" class="tncms-block"><section id="block-1663531" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1663531 ">
        <div class="block-title-inner">
            <h3>
                
                Sections
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-washington-courier"  href="/washington_courier/" >
                    <span class="nav-label">Washington Courier</span>
                </a></li><li>
                <a class="nav-link  tnt-section-morton-courier"  href="/morton_courier/" >
                    <span class="nav-label">Morton Courier</span>
                </a></li><li>
                <a class="nav-link  tnt-section-woodford-courier"  href="/woodford_courier/" >
                    <span class="nav-label">Woodford Courier</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="/celebrations" >
                    <span class="nav-label">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1663482" class="tncms-block"><section id="block-1663482" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1663482 ">
        <div class="block-title-inner">
            <h3>
                
                Services
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1663536" class="tncms-block padding-bottom"><div id="site-logo-1663536" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/custom/image/75429b94-4740-11e9-812e-cf16ccc7fdd9.png?resize=200%2C44" 
            srcset="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/custom/image/75429b94-4740-11e9-812e-cf16ccc7fdd9.png?resize=200%2C44 200w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/custom/image/75429b94-4740-11e9-812e-cf16ccc7fdd9.png 300w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-1663533" class="tncms-block"><section id="block-1663533" class="block emphasis-h4   " ><address>
    <strong>courierpapers.com</strong><br>
    100 Ford Lane<br>
    Washington, IL 61571
    <br>
    
        <strong>Phone:</strong> 309-444-3139<br>
        <strong>Email:</strong> <a href="mailto:joi67@courierpapers.com">joi67@courierpapers.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1663486" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1663486"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">courierpapers.com</a>, 100 Ford Lane Washington, IL</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/courierpapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/morton_courier","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script></body>
</html>