
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.courierpapers.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="morton_courier, washington_courier, woodford_courier" />
<meta name="news_keywords" content="morton_courier, washington_courier, woodford_courier" />
<meta name="description" content="Faith can be a powerful thing. Combine it with the talents of Joel and Luke Smallbone, and beautiful music is created." />
<meta name="author" content="Joi Hagel-DeArmond Courier Newspapers" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.courierpapers.com/morton_courier/article_d47e4f5e-bf56-11ec-8e0f-a71d6a1cbdc7.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/assets/v3/editorial/3/4b/34b68c1a-bf57-11ec-8fb5-23f1eaf4d054/625dcc840dbf4.image.jpg?crop=288%2C288%2C72%2C0&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="FOR KING &amp; COUNTRY brings hope, joy to fans during 2022 concert tour" />
<meta property="og:description" content="Faith can be a powerful thing. Combine it with the talents of Joel and Luke Smallbone, and beautiful music is created." />
<meta property="og:site_name" content="Courier Newspapers" />
<meta property="og:section" content="Morton Courier" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.a3e7acf647b637568b6de9dcf43c4906.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.e130daca08ae73d027cf86da7acde398.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,700|Roboto|Martel+Sans:400,700|Martel"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.6"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"simple","style":"default","path":"\/morton_courier","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Joi Hagel-DeArmond\nCourier Newspapers","start_hour":"15","id":"d47e4f5e-bf56-11ec-8e0f-a71d6a1cbdc7","app":"editorial","ga_page":"\/morton_courier\/article_d47e4f5e-bf56-11ec-8e0f-a71d6a1cbdc7.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":211},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/ads/impressions.js?_dc=1650317706"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/ads/traffic.js?_dc=1650260105"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/ads/settings.js?_dc=1601482477"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/ads/fixed-impact-top/1.js?_dc=1639664823"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1639664768"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/ads/fixed-big-ad-top/2.js?_dc=1639664823"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1639664851"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1639664835"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>FOR KING &amp; COUNTRY brings hope, joy to fans during 2022 concert tour | Morton Courier | courierpapers.com</title>
            
    <style>body { background-color: #e7e7e7; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #003f73; } .fixed-nav #main-navigation { background-color: #003f73 !important; } #site-top-nav-container, #site-top-nav { background-color: #e7e7e7; } #site-footer { background-color: #ffffff; color: #003f73; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; background-size: cover; background-position: 50% 0; }@media screen and (min-width: 992px) {#site-header { background-image: url(https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/custom/image/b239d726-44f5-11e9-b04f-930db2785bc6.jpg) }}/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #003f73; }.search-redesign .top-breakout > .row { max-width: 1200px; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here a22d33 font-family: 'Martel', serif; font-family: 'Martel Sans', sans-serif; font-family: 'Roboto Condensed', sans-serif; font-family: 'Roboto', sans-serif; */ /* #site-header { height: 314px;} */ #site-header { background-position: 50% 73%; } #main-navigation li a { font: 400 17px/19px Arial,Helvetica,sans-serif; } .navbar-default .navbar-nav>li>a:hover { background-color:#a22d32;color:#ffffff!important; text-shadow: 1px 1px 1px #000000;} /* .logo-block .img-responsive { position: relative; top: 115px; left: 55px; } */ .logo-block .img-responsive { position: relative; top: 11px; left: 55px; } #site-search-1663538 #site-search-1663538-btn { color: #a12c32; } /* .header-weather-block { position: relative; top: 160px; } */ .header-weather-block { position: relative; top: 65px; z-index:4; } /* .header-search { position: relative; top: 160px; } */ .header-search { position: relative; top: 45px; } .breaking .breaking-title h4 { font-size: 18px; font-family: Tahoma,Arial,sans-serif; } .card-headline a { font-weight: 700; } .card-headline a:hover { color:#003f73!important; } .top-story-block .card-panel { border-color: #d8b169!important; } .block-title-inner { width: 100%; } .block-title h1, .block-title h2, .block-title h3 { font-size: 1.9em; margin: 0; font-weight: 700; color: #ffffff!important; font-family: Tahoma,Arial,sans-serif; } .block-title h4, .block-title h5, .block-title h6 {} .top-story-block .block-title h2, .multimedia-block .block-title h3, .block-title h1 a, .block-title h2 a, .block-title h3 a, .olf-block .block-title h3 { color:#003f73!important;} .list-inline.block-links.pos-bottom { text-align: center; } .block-links.pos-bottom li { background: #a22d33; border-radius: 4px; padding:7px; } .btn-primary { background-color: #003f73; border-color: #003f73; } .btn-primary:hover { background-color: #a12c32; border-color: #003f73; } .label-flag-breaking { background-color: #a12c32; color: #fff; } .even-bg .card.summary:nth-child(even) { background: #f2f2f2!important; padding: 4px; } .odd-bg .card.summary:nth-child(odd) { background: #f2f2f2!important; padding: 4px; } .most-pop-block .tab-content-list.bullet-disc li a { color:#000000!important;} .list-inline.block-links.pos-bottom { border-top: 0px solid rgba(0,0,0,.1);} .block-links.pos-bottom li a { color:#ffffff;font-size:13px;} .block-links.pos-bottom li a:hover { color:#ffc2c5;} #site-footer { background: url(global/resources/images/footer_bg.png) 0px 40px #ffffff; background-repeat: repeat; height: 255px; background-repeat: repeat-x; margin-bottom: 0px!important; } #site-footer .block-title h3 { color: #003f73!important; font-size: 23px; } #site-copyright { background: #003f73; color: #ffffff; } #site-copyright a { color: #ffffff;} #site-footer a:hover { color:#000000;} #tncms-block-1663535 .tnt-prop-img { max-width: 221px; } .user-signup p:nth-child(2) { display: none; } /* HAMBURGER...MENU THAT IS */ .offcanvas-drawer, .offcanvas-content-left, .offcanvas-content-right { background-color: #a22d32; /*#ebd61c;*/ color: #fff; text-shadow: 0 1px 1px rgba(0,0,0,.2); } .offcanvas-drawer .navbar-nav .panel-title a { color: #ffffff!important; text-shadow: none!important; } .offcanvas-drawer .navbar-nav li a { color: #ffffff; text-shadow: none!important; } .offcanvas-drawer a { color: #e5eaff!important; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.courierpapers.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="FOR KING &amp; COUNTRY brings hope, joy to fans during 2022 concert tour | Morton Courier | courierpapers.com" href="http://www.courierpapers.com/search/?f=rss&amp;t=article&amp;c=morton_courier&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.courierpapers.com/morton_courier/article_d47e4f5e-bf56-11ec-8e0f-a71d6a1cbdc7.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            <script type="text/javascript">

$(document).ready(function(){

$('.header-search #site-search-1663538-btn').html('<i class="fas tnt-search" aria-hidden="true"></i>');
});


</script>

        </head>
        <body class="fixed-scroll-nav app-editorial grid-simple blox-asset uuid-d47e4f5e-bf56-11ec-8e0f-a71d6a1cbdc7  section-morton-courier type-article infinity-disabled" data-path="/morton_courier">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.courierpapers.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.6&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=simple&amp;tncms.page.style=default&amp;tncms.page.path=%2Fmorton_courier&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Joi+Hagel-DeArmond%0ACourier+Newspapers&amp;tncms.asset.start_hour=15&amp;tncms.asset.id=d47e4f5e-bf56-11ec-8e0f-a71d6a1cbdc7&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fmorton_courier%2Farticle_d47e4f5e-bf56-11ec-8e0f-a71d6a1cbdc7.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=211&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.courierpapers.com",
  secureDomain: "courierpapers.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/courierpapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/morton_courier","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-top', slot: 1, fold: "above"});</script>

</div>
</div>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.courierpapers.com/tncms/admin/editorial-asset/?edit=d47e4f5e-bf56-11ec-8e0f-a71d6a1cbdc7"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1663543" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1663543" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.courierpapers.com/users/signup/?referer_url=https%3A%2F%2Fwww.courierpapers.com%2Fmorton_courier%2Farticle_d47e4f5e-bf56-11ec-8e0f-a71d6a1cbdc7.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.courierpapers.com/users/login/?referer_url=https%3A%2F%2Fwww.courierpapers.com%2Fmorton_courier%2Farticle_d47e4f5e-bf56-11ec-8e0f-a71d6a1cbdc7.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.courierpapers.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1663543').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.courierpapers.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.courierpapers.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.courierpapers.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1663543').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.courierpapers.com/users/logout/" id="user-logout-form-1663543"><input type="hidden" name="referer_url" value="https://www.courierpapers.com/morton_courier/article_d47e4f5e-bf56-11ec-8e0f-a71d6a1cbdc7.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=COURIERNEWSPAPERSIL&amp;publisher_url:courierpapers.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/washington_courier/"  class="nav-link tnt-section-washington-courier ">Washington Courier</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/morton_courier/"  class="nav-link tnt-section-morton-courier ">Morton Courier</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/woodford_courier/"  class="nav-link tnt-section-woodford-courier ">Woodford Courier</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/celebrations"  class="nav-link tnt-section-celebrations ">Celebrations</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-e-edition ">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1663539" class="tncms-block hidden-md hidden-lg"><ul id="site-search-1663539-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1663539" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1663539" class="site-search-form input-group default normal ">
        <label for="site-search-1663539-term" class="sr-only">Site search</label>
        <input id="site-search-1663539-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1663539-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1663539" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1663542" class="tncms-block"><div id="user-controls-1663542" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.courierpapers.com/users/signup/?referer_url=https%3A%2F%2Fwww.courierpapers.com%2Fmorton_courier%2Farticle_d47e4f5e-bf56-11ec-8e0f-a71d6a1cbdc7.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.courierpapers.com/users/login/?referer_url=https%3A%2F%2Fwww.courierpapers.com%2Fmorton_courier%2Farticle_d47e4f5e-bf56-11ec-8e0f-a71d6a1cbdc7.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.courierpapers.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1663542').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.courierpapers.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.courierpapers.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.courierpapers.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1663542').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.courierpapers.com/users/logout/" id="user-logout-form-1663542"><input type="hidden" name="referer_url" value="https://www.courierpapers.com/morton_courier/article_d47e4f5e-bf56-11ec-8e0f-a71d6a1cbdc7.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1663538" class="tncms-block header-search"><section id="block-1663538" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1663538" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1663538" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1663538" class="site-search-form input-group pull-right normal form-control">
        <label for="site-search-1663538-term" class="sr-only">Site search</label>
        <input id="site-search-1663538-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1663538-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-1663538" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-1663544" class="tncms-block header-weather-block"><div id="weather-1663544" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather?weather_zip=61571" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">41&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="61571">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1663544" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Washington, IL
                                
                                <small>(61571)</small>
                            </h4><h5>Today</h5>
                                <p>Partly cloudy. Windy this evening. Low 29F. Winds NW at 20 to 30 mph.  Higher wind gusts possible..
                                </p>
                                <h5>Tonight</h5>
                                <p>Partly cloudy. Windy this evening. Low 29F. Winds NW at 20 to 30 mph.  Higher wind gusts possible.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 18, 2022 @ 4:48 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather?weather_zip=61571"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1663490" class="tncms-block logo-block"><div id="site-logo-1663490" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/custom/image/a9cecbe6-44f5-11e9-8a64-9b8e99fe8d4c.jpg?resize=200%2C26" 
            srcset="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/custom/image/a9cecbe6-44f5-11e9-8a64-9b8e99fe8d4c.jpg?resize=150%2C19 150w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/custom/image/a9cecbe6-44f5-11e9-8a64-9b8e99fe8d4c.jpg?resize=200%2C26 200w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/custom/image/a9cecbe6-44f5-11e9-8a64-9b8e99fe8d4c.jpg?resize=225%2C29 225w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/custom/image/a9cecbe6-44f5-11e9-8a64-9b8e99fe8d4c.jpg?resize=300%2C38 300w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/custom/image/a9cecbe6-44f5-11e9-8a64-9b8e99fe8d4c.jpg?resize=400%2C51 400w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/custom/image/a9cecbe6-44f5-11e9-8a64-9b8e99fe8d4c.jpg?resize=540%2C69 540w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/custom/image/a9cecbe6-44f5-11e9-8a64-9b8e99fe8d4c.jpg?resize=640%2C82 640w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/custom/image/a9cecbe6-44f5-11e9-8a64-9b8e99fe8d4c.jpg 750w"
            sizes="(min-width: 1200px) 1140px, calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="729"
            height="93"
            alt="site-logo"
            ></a>
        </div></div></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1663535" class="tncms-block"><div id="site-logo-1663535" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/custom/image/b3858544-4b30-11e9-afa9-b7c886ced87a.png?resize=200%2C26" 
            srcset="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/custom/image/b3858544-4b30-11e9-afa9-b7c886ced87a.png?resize=150%2C19 150w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/custom/image/b3858544-4b30-11e9-afa9-b7c886ced87a.png?resize=200%2C26 200w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/custom/image/b3858544-4b30-11e9-afa9-b7c886ced87a.png?resize=225%2C29 225w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/custom/image/b3858544-4b30-11e9-afa9-b7c886ced87a.png?resize=300%2C38 300w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/custom/image/b3858544-4b30-11e9-afa9-b7c886ced87a.png?resize=400%2C51 400w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/custom/image/b3858544-4b30-11e9-afa9-b7c886ced87a.png 540w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="431"
            height="55"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=COURIERNEWSPAPERSIL&amp;publisher_url:courierpapers.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-washington-courier"  href="/washington_courier/"  tabindex="0" >
                    <span class="nav-label ">Washington Courier</span>
                </a></li><li>
                <a class="nav-link    tnt-section-morton-courier"  href="/morton_courier/"  tabindex="0" >
                    <span class="nav-label ">Morton Courier</span>
                </a></li><li>
                <a class="nav-link    tnt-section-woodford-courier"  href="/woodford_courier/"  tabindex="0" >
                    <span class="nav-label ">Woodford Courier</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-celebrations"  href="/celebrations"  tabindex="0" >
                    <span class="nav-label ">Celebrations</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1683191" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-extra1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-extra","slot":"1","fold":"above","width":"1000","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/courierpapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1663432" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/courierpapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-34b68c1a-bf57-11ec-8fb5-23f1eaf4d054" class="modal fullscreen in modal-image image-default modal-34b68c1a-bf57-11ec-8fb5-23f1eaf4d054" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/assets/v3/editorial/3/4b/34b68c1a-bf57-11ec-8fb5-23f1eaf4d054/625dcc840dbf4.image.jpg?resize=400%2C267"
                        srcset="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/assets/v3/editorial/3/4b/34b68c1a-bf57-11ec-8fb5-23f1eaf4d054/625dcc840dbf4.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/assets/v3/editorial/3/4b/34b68c1a-bf57-11ec-8fb5-23f1eaf4d054/625dcc840dbf4.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/assets/v3/editorial/3/4b/34b68c1a-bf57-11ec-8fb5-23f1eaf4d054/625dcc840dbf4.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/assets/v3/editorial/3/4b/34b68c1a-bf57-11ec-8fb5-23f1eaf4d054/625dcc840dbf4.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/assets/v3/editorial/3/4b/34b68c1a-bf57-11ec-8fb5-23f1eaf4d054/625dcc840dbf4.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/assets/v3/editorial/3/4b/34b68c1a-bf57-11ec-8fb5-23f1eaf4d054/625dcc840dbf4.image.jpg?resize=432%2C288 540w"
                        sizes="100vw"
                        
                        width="432"
                        height="288"
                        alt="FOR KING &amp; COUNTRY"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-34b68c1a-bf57-11ec-8fb5-23f1eaf4d054" data-target=".caption-inner-modal-image-34b68c1a-bf57-11ec-8fb5-23f1eaf4d054">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-34b68c1a-bf57-11ec-8fb5-23f1eaf4d054 collapse in"><div class="caption-text"><p>Brothers, Luke and Joel Smallbone, will perform in Champaign, IL, on Thursday, April 21, 2022 with their band, FOR KING &amp; COUNTRY.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">submitted photo</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.courierpapers.com%2Fimage_34b68c1a-bf57-11ec-8fb5-23f1eaf4d054.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_34b68c1a-bf57-11ec-8fb5-23f1eaf4d054.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"34b68c1a-bf57-11ec-8fb5-23f1eaf4d054"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=FOR%20KING%20%26%20COUNTRY&url=https%3A%2F%2Fwww.courierpapers.com%2Fimage_34b68c1a-bf57-11ec-8fb5-23f1eaf4d054.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_34b68c1a-bf57-11ec-8fb5-23f1eaf4d054.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"34b68c1a-bf57-11ec-8fb5-23f1eaf4d054"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.courierpapers.com/image_34b68c1a-bf57-11ec-8fb5-23f1eaf4d054.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_34b68c1a-bf57-11ec-8fb5-23f1eaf4d054.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"34b68c1a-bf57-11ec-8fb5-23f1eaf4d054"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.courierpapers.com/tncms/asset/editorial/34b68c1a-bf57-11ec-8fb5-23f1eaf4d054" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"34b68c1a-bf57-11ec-8fb5-23f1eaf4d054"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bcourierpapers.com%5D%20FOR%20KING%20%26%20COUNTRY&body=https%3A%2F%2Fwww.courierpapers.com%2Fimage_34b68c1a-bf57-11ec-8fb5-23f1eaf4d054.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"34b68c1a-bf57-11ec-8fb5-23f1eaf4d054"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_34b68c1a-bf57-11ec-8fb5-23f1eaf4d054.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"34b68c1a-bf57-11ec-8fb5-23f1eaf4d054"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-34b68c1a-bf57-11ec-8fb5-23f1eaf4d054-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="34b68c1a-bf57-11ec-8fb5-23f1eaf4d054" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="34b68c1a-bf57-11ec-8fb5-23f1eaf4d054" class="save-list-34b68c1a-bf57-11ec-8fb5-23f1eaf4d054-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="34b68c1a-bf57-11ec-8fb5-23f1eaf4d054" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-34b68c1a-bf57-11ec-8fb5-23f1eaf4d054 img { max-height: 288px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-d47e4f5e-bf56-11ec-8e0f-a71d6a1cbdc7" class="asset article-default"  data-url="https://www.courierpapers.com/morton_courier/article_d47e4f5e-bf56-11ec-8e0f-a71d6a1cbdc7.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Faith can be a powerful thing. Combine it with the talents of Joel and Luke Smallbone, and beautiful music is created.  "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/assets/v3/editorial/3/4b/34b68c1a-bf57-11ec-8fb5-23f1eaf4d054/625dcc840dbf4.image.jpg?crop=288%2C288%2C72%2C0&resize=200%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="courierpapers.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.courierpapers.com/morton_courier/article_d47e4f5e-bf56-11ec-8e0f-a71d6a1cbdc7.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.courierpapers.com\/tncms\/search\/mlt\/?origin=d47e4f5e-bf56-11ec-8e0f-a71d6a1cbdc7&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"d47e4f5e-bf56-11ec-8e0f-a71d6a1cbdc7","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-d47e4f5e-bf56-11ec-8e0f-a71d6a1cbdc7" class="asset-paging">
                <div id="paging-prev-d47e4f5e-bf56-11ec-8e0f-a71d6a1cbdc7" class="paging-link prev offset"></div>
                <div id="paging-next-d47e4f5e-bf56-11ec-8e0f-a71d6a1cbdc7" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            FOR KING & COUNTRY brings hope, joy to fans during 2022 concert tour
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">by Joi Hagel-DeArmond
Courier Newspapers</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-04-18T15:33:00-05:00" class="tnt-date asset-date text-muted">
            Apr 18, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-04-18T15:33:00-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-04-18T15:33:00-05:00">
    <meta itemprop="datePublished" content="2022-04-18T15:33:00-05:00">
    <meta itemprop="dateModified" content="2022-04-18T15:33:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.courierpapers.com%2Fmorton_courier%2Farticle_d47e4f5e-bf56-11ec-8e0f-a71d6a1cbdc7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/morton_courier/article_d47e4f5e-bf56-11ec-8e0f-a71d6a1cbdc7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d47e4f5e-bf56-11ec-8e0f-a71d6a1cbdc7"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=FOR%20KING%20%26%20COUNTRY%20brings%20hope%2C%20joy%20to%20fans%20during%202022%20concert%20tour&url=https%3A%2F%2Fwww.courierpapers.com%2Fmorton_courier%2Farticle_d47e4f5e-bf56-11ec-8e0f-a71d6a1cbdc7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/morton_courier/article_d47e4f5e-bf56-11ec-8e0f-a71d6a1cbdc7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d47e4f5e-bf56-11ec-8e0f-a71d6a1cbdc7"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.courierpapers.com/morton_courier/article_d47e4f5e-bf56-11ec-8e0f-a71d6a1cbdc7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/morton_courier/article_d47e4f5e-bf56-11ec-8e0f-a71d6a1cbdc7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d47e4f5e-bf56-11ec-8e0f-a71d6a1cbdc7"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.courierpapers.com/tncms/asset/editorial/d47e4f5e-bf56-11ec-8e0f-a71d6a1cbdc7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d47e4f5e-bf56-11ec-8e0f-a71d6a1cbdc7"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bcourierpapers.com%5D%20FOR%20KING%20%26%20COUNTRY%20brings%20hope%2C%20joy%20to%20fans%20during%202022%20concert%20tour&body=https%3A%2F%2Fwww.courierpapers.com%2Fmorton_courier%2Farticle_d47e4f5e-bf56-11ec-8e0f-a71d6a1cbdc7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d47e4f5e-bf56-11ec-8e0f-a71d6a1cbdc7"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-34b68c1a-bf57-11ec-8fb5-23f1eaf4d054" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-34b68c1a-bf57-11ec-8fb5-23f1eaf4d054" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="432">
            <meta itemprop="height" content="288">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/assets/v3/editorial/3/4b/34b68c1a-bf57-11ec-8fb5-23f1eaf4d054/625dcc840dbf4.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/assets/v3/editorial/3/4b/34b68c1a-bf57-11ec-8fb5-23f1eaf4d054/625dcc840dbf4.image.jpg"><img
                        src="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/assets/v3/editorial/3/4b/34b68c1a-bf57-11ec-8fb5-23f1eaf4d054/625dcc840dbf4.image.jpg?resize=400%2C267"
                        srcset="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/assets/v3/editorial/3/4b/34b68c1a-bf57-11ec-8fb5-23f1eaf4d054/625dcc840dbf4.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/assets/v3/editorial/3/4b/34b68c1a-bf57-11ec-8fb5-23f1eaf4d054/625dcc840dbf4.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/assets/v3/editorial/3/4b/34b68c1a-bf57-11ec-8fb5-23f1eaf4d054/625dcc840dbf4.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/assets/v3/editorial/3/4b/34b68c1a-bf57-11ec-8fb5-23f1eaf4d054/625dcc840dbf4.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/assets/v3/editorial/3/4b/34b68c1a-bf57-11ec-8fb5-23f1eaf4d054/625dcc840dbf4.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/assets/v3/editorial/3/4b/34b68c1a-bf57-11ec-8fb5-23f1eaf4d054/625dcc840dbf4.image.jpg?resize=432%2C288 540w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="432"
                        height="288"
                        alt="FOR KING &amp; COUNTRY"
                        class="img-responsive full tnt-restrict-img-34b68c1a-bf57-11ec-8fb5-23f1eaf4d054 default" />
            </div><style>
                .tnt-restrict-img-34b68c1a-bf57-11ec-8fb5-23f1eaf4d054 {
                    max-width: 432px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Brothers, Luke and Joel Smallbone, will perform in Champaign, IL, on Thursday, April 21, 2022 with their band, FOR KING &amp; COUNTRY.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">submitted photo</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="d47e4f5e-bf56-11ec-8e0f-a71d6a1cbdc7">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.courierpapers.com%2Fmorton_courier%2Farticle_d47e4f5e-bf56-11ec-8e0f-a71d6a1cbdc7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/morton_courier/article_d47e4f5e-bf56-11ec-8e0f-a71d6a1cbdc7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d47e4f5e-bf56-11ec-8e0f-a71d6a1cbdc7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=FOR%20KING%20%26%20COUNTRY%20brings%20hope%2C%20joy%20to%20fans%20during%202022%20concert%20tour&url=https%3A%2F%2Fwww.courierpapers.com%2Fmorton_courier%2Farticle_d47e4f5e-bf56-11ec-8e0f-a71d6a1cbdc7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/morton_courier/article_d47e4f5e-bf56-11ec-8e0f-a71d6a1cbdc7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d47e4f5e-bf56-11ec-8e0f-a71d6a1cbdc7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.courierpapers.com/morton_courier/article_d47e4f5e-bf56-11ec-8e0f-a71d6a1cbdc7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/morton_courier/article_d47e4f5e-bf56-11ec-8e0f-a71d6a1cbdc7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d47e4f5e-bf56-11ec-8e0f-a71d6a1cbdc7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.courierpapers.com/tncms/asset/editorial/d47e4f5e-bf56-11ec-8e0f-a71d6a1cbdc7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d47e4f5e-bf56-11ec-8e0f-a71d6a1cbdc7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bcourierpapers.com%5D%20FOR%20KING%20%26%20COUNTRY%20brings%20hope%2C%20joy%20to%20fans%20during%202022%20concert%20tour&body=https%3A%2F%2Fwww.courierpapers.com%2Fmorton_courier%2Farticle_d47e4f5e-bf56-11ec-8e0f-a71d6a1cbdc7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d47e4f5e-bf56-11ec-8e0f-a71d6a1cbdc7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/morton_courier/article_d47e4f5e-bf56-11ec-8e0f-a71d6a1cbdc7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d47e4f5e-bf56-11ec-8e0f-a71d6a1cbdc7"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d47e4f5e-bf56-11ec-8e0f-a71d6a1cbdc7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d47e4f5e-bf56-11ec-8e0f-a71d6a1cbdc7" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d47e4f5e-bf56-11ec-8e0f-a71d6a1cbdc7" class="save-list-d47e4f5e-bf56-11ec-8e0f-a71d6a1cbdc7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d47e4f5e-bf56-11ec-8e0f-a71d6a1cbdc7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Faith can be a powerful thing. Combine it with the talents of Joel and Luke Smallbone, and beautiful music is created. </p><p>In a world that’s been turned upside down for the better part of two years, it was a breath of fresh air to interview Joel Smallbone from FOR KING &amp; COUNTRY last Thursday, April 14, 2022, via Zoom. </p><p>He and his brother, Luke, are on tour promoting their newest album, “What Are We Waiting For?”, performing Thursday, April 21, in Champaign, IL, at the State Farm Center. This newest album has marked the second top 10 album for the duo.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/courierpapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/morton_courier","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>While the Smallbone brothers have won four Grammy Awards, seven GMA Dove Awards, a Billboard Music Award, 13 K-Love Fan Awards, as well as nine No. 1 songs, Joel Smallbone was very humble, not to mention appreciative, about their success while giving much credit to his family and faith.</p><p>Joel has fond memories of his life in Australia and some of the bands he had the opportunity to see perform as a young boy. According to Joel, music had always been a large part of his life. “I was a boy and music had always been a sort of part of our life in that our dad was a concert promoter in Australia, and he’d bring – you know if you’d go old school – Stryper, White Heart and Amy Grant and like Larry Norman – he’d bring them for tours down in Australia. So, man I would always have vinyl 45s and go into rock shows with my hands plugging my ears just as a boy.”</p><p>But due to unfortunate circumstances, the Smallbone family, originally from Sydney, Australia, came to the US in the 1990’s after father, David, lost a substantial amount of money.</p><p>“Then he was offered a job in the states – he’d lost a lot of money on a tour in Australia, so we moved over – six kids (and) one on the way. He lost his job when we got over here and so we had to sort of really rally – all of us – to rake leaves and mow lawns and clean houses to put food back on the table. No car, no insurance, sleeping on beds made out of clothes. It was – we were on the edge, and so pretty miraculous interventions led to our sister starting a musical career that led to my brother and I starting a musical career,” said Joel.</p><p>First and foremost, came family and a whole lot of faith. From childhood through adulthood, these siblings have had a close bond with each other and their parents, David and Helen. Even while on tour, it isn’t surprising to have family members join Joel and Luke on tour. In fact, some of their siblings have an active role with FOR KING &amp; COUNTRY.</p><p>“It’s a family affair, for sure. The Australian version of the Von Trapp family,” Joel said with a laugh.</p><p>But when asked if Joel always wanted a musical career of his own, his answer was a little surprising. “Not really. You know, I was a pretty meek boy – you know I’m the deprived middle child (said with a smile) – and really kind of perfectly symmetrical which served my OCD well in that it’s a girl, two boys, me, two boys and a girl. Our sister, Rebecca St. James, I was her stage manager and then turned back up vocalist. And I think it was in doing more background vocals that I sort of saw the impact of music.” </p><p>“I sort of fell in love with the stage in some ways as well – just the way you can communicate from a stage, and the way you can impact someone from a stage. You know I had this sort of front row seat being right behind Rebecca, watching her interact with these people and just seeing that sort of symphony of involvement and interaction go on, and so I would in many ways say music chose me more than I chose music. But I am very grateful that it chose me, I really am. It’s a beautiful thing, it’s a powerful thing to be able to tap into this magical, miraculous thing that is music”.</p><p>Choosing a musical career writing and singing Christian music was easy for Joel and his brother, Luke, who formed their band in 2007.  </p><p>“I think it kind of came with the territory a little bit in the fact that, you know, we were very fortunate that in Australia we grew up in a very faith-filled family. Our grandparents were Jesus followers, our parents and so (it) sort of (was) passed down generationally. I think there is an aspect of music that is just spiritual by nature, you know. You go back to the earliest, most primitive, people groups and tribes and every ceremony or celebration always circled around rhythm and melodies and lyrics. And so, I think there is something inherently that’s really spiritual about it.”  </p><p>“Luke and I really set out, when we started working together, just to write very honestly. I think with this faith heritage, that spiritual side of what we do came very natural. But at the same time, I, you know - even take this new album, “What Are We Waiting For?”, for instance, it’s a spiritual record, certainly, but it’s also a family record, it’s a global record. There’s these other, sort of layers, to the album that I think are really important as an artist to sort of engage with both, the spiritual side of music and the physical side of what it means to be human in 2022, you know,” said Joel. </p><p>But while singing and writing Christian music came naturally to the duo, playing musical instruments admittedly isn’t Joel’s strong suit. When asked if he played, he said, “Poorly, very poorly. There are six guys up on stage with Luke and I and they’re the real kind of music superheroes. I program a lot and I play a little bit of keys, like I’ll play guitar and bang on a drum. Luke is probably – Luke is very rhythmically gifted – so he does a lot of rhythm, particularly live and so on. But yeah, my sort of – my specialty is more of keeping an eye on sort of the whole picture and artwork and design and the heart of things, and I’ll let other people get into the nuance of the musicianship, you know.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/courierpapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/morton_courier","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>While their newest album, “What Are We Waiting For?”, has done very well in the charts since its release on March 11, 2022, Joel didn’t want to hold too high of expectations.</p><p>“You’re always, you know coming out of a pandemic, your expectations are just completely different. You know, we just had two years we could barely travel at all. You sort of wondered what music would look like after all this, you know. And so, I think we were hopeful coming into this album, I really feel we have something to say about where we find ourselves – hence the title, “What Are We Waiting For?”. But you never want to put an expectation on things, I think that’s, you know, when we get into putting expectations on ourselves or other people or a musical career – for me, that’s when I go to pretty dark places. So, I think we had hopes that people would respond, but we tried to quiet the expectation as much as possible.” </p><p>Writing music for Joel allows him to reach out to a multitude of people, their backgrounds and age notwithstanding. “You know they say that music is the universal language, and I really believe that. I believe that it can cross generations – it can cross cultural experiences, ethnicities - and again, speaking of hopes – Luke and I have always set out - we’re not writing for a particular religious group, we’re not writing for a particular social group or political group, or an age demographic, we are just writing for people.”</p><p>So, does FOR KING &amp; COUNTRY, through their music, hope to connect with those struggling with their faith? “I think it is worthy for us to recognize that we all have faith. Everyone has faith, you know, it’s just about where you’re placing it, you know. Some people place it in themselves, some people place it in an institution, some people place their faith in God, you know, in their spouse, I mean – and sometimes it switches, you know. And so, I think to be human, is to have faith,” said Joel.  </p><p>“Misplaced faith can be a very hard and bitter pill because you find that most things are going to let you down at some point, be it age or that institution that you believed in, collapsing or so on. I think what we have found is, you know, that faith in God, faith in Jesus Christ even, has been a bit of a cornerstone for our family that has, not only not let us down, but is actually -very tangibly in those early years and beyond - it’s very real - it’s got teeth and it’s very real to us.” </p><p>“I hope that by the way we live our lives, the way we carry ourselves through our music, that people can kind of engage with that and ask questions. That’s part of the reason we posed for the first time a question in our title, “What Are We Waiting For?”. Maybe that question looks different for each of us, but I think there is faith laced in that sort of sentiment, for us for sure.”</p><p>No doubt about it, this album and tour is worth listening to and attending. FOR KING &amp; COUNTRY has put so much effort into making this a spectacular experience for everyone.</p><p>When asked how the concert tour is going so far, Joel responded, “We always try and, presentation wise, bite off maybe more than we can chew. And coming out of a pandemic when it’s the first tour that you put everything together, you know I think, out of excitement we put more time, and effort and resources, and thought, into this tour than maybe any we’ve done in our career, and we’re right at that sweet spot of being about three weeks in. I would say it’s been beautiful so far.” </p><p>“I think there is still a lot more to experience. You know, people are still, some are not quite sure, you know, how to step back into society post-covid. So, I think you are carrying some of the remnants of people’s wariness of the concerts, but by and large it’s just been a marvelous experience.”</p><p>“I will say one thing that’s really special about these moments, once again you’re finally able to look out on thousands of people in a room and really get a great, tangible idea of who’s coming - who’s listening to your music, and it’s really special because what you are seeing is, you know, it’s sort of two to 82, you’re just seeing families, you’re seeing young people, you’re seeing college students, teenagers and everyone in between. And I would think both of us take a lot of pride in that, that we could create a safe enough environment for people to feel like – and equally a cool enough environment for the people to feel like – ‘we can show up to this and we’re going to enjoy it’,” said Joel.</p><p>And if you’ve seen the music video for “Drummer Boy” by FOR KING &amp; COUNTRY, or even enjoyed their performance on, Christmas with The Chosen: The Messengers, it was interesting to learn from Joel just how that all came about. </p><p>“When the pandemic began in 2020, we had determined that we were going to do our first ever full Christmas album that year. We just felt like Christmas 2020 was going to be – and it was – was such a sort of light in the darkness and we needed – we wanted - to shoot a pretty theatrical music video for a song called “Drummer Boy”, which we did a remake of, and it’s been received really well. The whole concept was that we’re sort of traveling through human history and it culminates in Jerusalem, and naturally we needed to find a location that looked like Jerusalem. So, we contacted Dallas, and we didn’t know him very well at that point, and he was so kind. Even before the Chosen Season 2 filmed on the set in Utah, he sort of worked with the Mormon Church out there and they sort of opened the gates for us to be able to shoot our music video,” said Joel.</p><p>“So, my claim to fame is that we got to shoot on that set before The Chosen did. But from that day to this, we’ve just kept in really close contact and built a really lovely rapport with one another, and sort of cheering each other on. So, this Christmas special is kind of a byproduct of that.”</p><p>“We also got to partner with the Museum of the Bible, so that set that we were in is out in Washington DC in the Museum of the Bible – that’s where we shot that particular piece of music,” said Joel.</p><p>This creative duo, Joel and Luke Smallbone, have definitely earned their share of respect in the music industry with their band, FOR KING &amp; COUNTRY. They also are committed to philanthropic efforts focusing on human trafficking, children in need, and a variety of programs in support of the arts. </p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/courierpapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/morton_courier","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.courierpapers.com%2Fmorton_courier%2Farticle_d47e4f5e-bf56-11ec-8e0f-a71d6a1cbdc7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/morton_courier/article_d47e4f5e-bf56-11ec-8e0f-a71d6a1cbdc7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d47e4f5e-bf56-11ec-8e0f-a71d6a1cbdc7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=FOR%20KING%20%26%20COUNTRY%20brings%20hope%2C%20joy%20to%20fans%20during%202022%20concert%20tour&url=https%3A%2F%2Fwww.courierpapers.com%2Fmorton_courier%2Farticle_d47e4f5e-bf56-11ec-8e0f-a71d6a1cbdc7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/morton_courier/article_d47e4f5e-bf56-11ec-8e0f-a71d6a1cbdc7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d47e4f5e-bf56-11ec-8e0f-a71d6a1cbdc7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.courierpapers.com/morton_courier/article_d47e4f5e-bf56-11ec-8e0f-a71d6a1cbdc7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/morton_courier/article_d47e4f5e-bf56-11ec-8e0f-a71d6a1cbdc7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d47e4f5e-bf56-11ec-8e0f-a71d6a1cbdc7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.courierpapers.com/tncms/asset/editorial/d47e4f5e-bf56-11ec-8e0f-a71d6a1cbdc7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d47e4f5e-bf56-11ec-8e0f-a71d6a1cbdc7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bcourierpapers.com%5D%20FOR%20KING%20%26%20COUNTRY%20brings%20hope%2C%20joy%20to%20fans%20during%202022%20concert%20tour&body=https%3A%2F%2Fwww.courierpapers.com%2Fmorton_courier%2Farticle_d47e4f5e-bf56-11ec-8e0f-a71d6a1cbdc7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d47e4f5e-bf56-11ec-8e0f-a71d6a1cbdc7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/morton_courier/article_d47e4f5e-bf56-11ec-8e0f-a71d6a1cbdc7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d47e4f5e-bf56-11ec-8e0f-a71d6a1cbdc7"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d47e4f5e-bf56-11ec-8e0f-a71d6a1cbdc7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d47e4f5e-bf56-11ec-8e0f-a71d6a1cbdc7" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d47e4f5e-bf56-11ec-8e0f-a71d6a1cbdc7" class="save-list-d47e4f5e-bf56-11ec-8e0f-a71d6a1cbdc7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d47e4f5e-bf56-11ec-8e0f-a71d6a1cbdc7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/courierpapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/morton_courier","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 2, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1924643" class="tncms-block"><section id="block-1924643" class="block emphasis-h3   " ><div class="block"><a href="https://www.publicnoticeillinois.com/search.aspx?paperid=644" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/custom/image/02477fc0-40b7-11eb-86fd-1b58c0de1c9c.png?resize=150%2C50 150w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/custom/image/02477fc0-40b7-11eb-86fd-1b58c0de1c9c.png?resize=200%2C67 200w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/custom/image/02477fc0-40b7-11eb-86fd-1b58c0de1c9c.png?resize=225%2C75 225w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/custom/image/02477fc0-40b7-11eb-86fd-1b58c0de1c9c.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="100"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1924644" class="tncms-block"><section id="block-1924644" class="block emphasis-h3   " ><div class="block"><a href="https://www.publicnoticeillinois.com/search.aspx?paperid=470" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/custom/image/1022defa-40b7-11eb-86fd-17320c1100df.png?resize=150%2C50 150w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/custom/image/1022defa-40b7-11eb-86fd-17320c1100df.png?resize=200%2C67 200w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/custom/image/1022defa-40b7-11eb-86fd-17320c1100df.png?resize=225%2C75 225w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/custom/image/1022defa-40b7-11eb-86fd-17320c1100df.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="100"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1924645" class="tncms-block"><section id="block-1924645" class="block emphasis-h3   " ><div class="block"><a href="https://www.publicnoticeillinois.com/search.aspx?paperid=665" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/custom/image/1e41fd22-40b7-11eb-86fd-4f04e4b7a3e1.png?resize=150%2C50 150w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/custom/image/1e41fd22-40b7-11eb-86fd-4f04e4b7a3e1.png?resize=200%2C67 200w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/custom/image/1e41fd22-40b7-11eb-86fd-4f04e4b7a3e1.png?resize=225%2C75 225w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/custom/image/1e41fd22-40b7-11eb-86fd-4f04e4b7a3e1.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="100"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1663452" class="tncms-block visible-lg visible-md"><section id="block-1663452" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-1663452 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/morton_courier/article_d47e4f5e-bf56-11ec-8e0f-a71d6a1cbdc7.html" class="tnt-asset-link" aria-label="FOR KING &amp; COUNTRY brings hope, joy to fans during 2022 concert tour">
        

        
            FOR KING & COUNTRY brings hope, joy to fans during 2022 concert tour</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/morton_courier/article_f4059fca-bb3d-11ec-aa39-9ffe12a5353d.html" class="tnt-asset-link" aria-label="Multi-Grammy® award winning, platinum selling artist FOR KING &amp; COUNTRY drops new album, to perform in Champaign">
        

        
            Multi-Grammy® award winning, platinum selling artist FOR KING & COUNTRY drops new album, to perform in Champaign</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/celebrations/article_8d5afe9c-bb37-11ec-a5c3-8b840a18e73f.html" class="tnt-asset-link" aria-label="Vaupel-Crank engagement">
        

        
            Vaupel-Crank engagement</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/morton_courier/article_54828be8-bb38-11ec-984e-272ab46e5011.html" class="tnt-asset-link" aria-label="HWC to offer self-defense for real life">
        

        
            HWC to offer self-defense for real life</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/morton_courier/article_7a49032a-bb38-11ec-9270-1bf94cefc6b2.html" class="tnt-asset-link" aria-label="Deer Creek HCE to meet on April 14">
        

        
            Deer Creek HCE to meet on April 14</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/morton_courier/article_96a583f4-bb38-11ec-86b0-03a30be10c67.html" class="tnt-asset-link" aria-label="Heartland Bank to host ‘More for You’ event April 22">
        

        
            Heartland Bank to host ‘More for You’ event April 22</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/morton_courier/article_b49fb0aa-bb38-11ec-a3e5-074d9773e90c.html" class="tnt-asset-link" aria-label="Morton Chamber of Commerce to host Community Clean Up">
        

        
            Morton Chamber of Commerce to host Community Clean Up</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/morton_courier/article_d684275a-bb38-11ec-9a4d-dbf6b078bcea.html" class="tnt-asset-link" aria-label="Morton Chamber to host annual Forecast Breakfast April 20">
        

        
            Morton Chamber to host annual Forecast Breakfast April 20</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1663491" class="tncms-block most-pop-block"><section id="block-1663491" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1663491 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1663491" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1663491" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1663491" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1663491" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1663491" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/woodford_courier/article_ade82656-bb39-11ec-8de3-831da13d3832.html">Well-known children’s author visits Woodford County</a></li><li><a href="/washington_courier/article_62668a22-bb3b-11ec-8102-5fbc88c845ce.html">Five Points Washington to host Second Annual ‘Spring It On’ outdoor market</a></li><li><a href="/morton_courier/article_ebc90cde-bb38-11ec-aba1-c3c2fb72f5a1.html">Morton is set to host Fourth Fridays</a></li><li><a href="/morton_courier/article_f4059fca-bb3d-11ec-aa39-9ffe12a5353d.html">Multi-Grammy® award winning, platinum selling artist FOR KING & COUNTRY drops new album, to perform in Champaign</a></li><li><a href="/morton_courier/article_b49fb0aa-bb38-11ec-a3e5-074d9773e90c.html">Morton Chamber of Commerce to host Community Clean Up</a></li><li><a href="/woodford_courier/article_200b985e-bb39-11ec-868d-1b28cc6ff06d.html">Clover Patch Kids 4-H Club holds April meeting</a></li><li><a href="/washington_courier/article_80cb51f0-bb3b-11ec-8389-4382a136a451.html">Washington Park District announces 17th Annual Take Pride in Washington Clean-Up Day set for April 23</a></li><li><a href="/morton_courier/article_d684275a-bb38-11ec-9a4d-dbf6b078bcea.html">Morton Chamber to host annual Forecast Breakfast April 20</a></li><li><a href="/morton_courier/article_38652eaa-bb3a-11ec-a98e-e70326db4715.html">Bloomington-Normal Christian Women’s Connection to hold brunch program April 19</a></li><li><a href="/morton_courier/article_88e5e1cc-bb3e-11ec-8204-773d63e7c645.html">Public asked to send birthday cards to U.S. Navy W.A.V.E.S. Veteran celebrating 100th birthday</a></li></ul></div>
        
        
            <div id="images-1663491" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/image_3c8dfff4-bb3d-11ec-b74c-d7f5655f5eb3.html" class="tnt-asset-link"  aria-label="Washington's Ogden pitches no-hitter against East Moline United Township">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Washington's Ogden pitches no-hitter against East Moline United Township"
                            class="img-responsive lazyload full default"
                            width="575"
                            height="575"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/assets/v3/editorial/3/c8/3c8dfff4-bb3d-11ec-b74c-d7f5655f5eb3/6256eb08118af.image.jpg?crop=575%2C575%2C0%2C101&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/assets/v3/editorial/3/c8/3c8dfff4-bb3d-11ec-b74c-d7f5655f5eb3/6256eb08118af.image.jpg?crop=575%2C575%2C0%2C101&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/assets/v3/editorial/3/c8/3c8dfff4-bb3d-11ec-b74c-d7f5655f5eb3/6256eb08118af.image.jpg?crop=575%2C575%2C0%2C101&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/assets/v3/editorial/3/c8/3c8dfff4-bb3d-11ec-b74c-d7f5655f5eb3/6256eb08118af.image.jpg?crop=575%2C575%2C0%2C101&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/assets/v3/editorial/3/c8/3c8dfff4-bb3d-11ec-b74c-d7f5655f5eb3/6256eb08118af.image.jpg?crop=575%2C575%2C0%2C101&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/assets/v3/editorial/3/c8/3c8dfff4-bb3d-11ec-b74c-d7f5655f5eb3/6256eb08118af.image.jpg?crop=575%2C575%2C0%2C101&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/assets/v3/editorial/3/c8/3c8dfff4-bb3d-11ec-b74c-d7f5655f5eb3/6256eb08118af.image.jpg?crop=575%2C575%2C0%2C101&resize=575%2C575&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/washington_courier/image_e7316dc6-bb3b-11ec-bc57-57d39b4d1024.html" class="tnt-asset-link"  aria-label="Fox Pest Control holds ribbon cutting">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Fox Pest Control holds ribbon cutting"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/assets/v3/editorial/e/73/e7316dc6-bb3b-11ec-bc57-57d39b4d1024/6256e8434722f.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/assets/v3/editorial/e/73/e7316dc6-bb3b-11ec-bc57-57d39b4d1024/6256e8434722f.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/assets/v3/editorial/e/73/e7316dc6-bb3b-11ec-bc57-57d39b4d1024/6256e8434722f.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/assets/v3/editorial/e/73/e7316dc6-bb3b-11ec-bc57-57d39b4d1024/6256e8434722f.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/assets/v3/editorial/e/73/e7316dc6-bb3b-11ec-bc57-57d39b4d1024/6256e8434722f.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/assets/v3/editorial/e/73/e7316dc6-bb3b-11ec-bc57-57d39b4d1024/6256e8434722f.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/assets/v3/editorial/e/73/e7316dc6-bb3b-11ec-bc57-57d39b4d1024/6256e8434722f.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/assets/v3/editorial/e/73/e7316dc6-bb3b-11ec-bc57-57d39b4d1024/6256e8434722f.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/assets/v3/editorial/e/73/e7316dc6-bb3b-11ec-bc57-57d39b4d1024/6256e8434722f.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/assets/v3/editorial/e/73/e7316dc6-bb3b-11ec-bc57-57d39b4d1024/6256e8434722f.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/assets/v3/editorial/e/73/e7316dc6-bb3b-11ec-bc57-57d39b4d1024/6256e8434722f.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/assets/v3/editorial/e/73/e7316dc6-bb3b-11ec-bc57-57d39b4d1024/6256e8434722f.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/image_161889da-bb3c-11ec-b020-c76223768a06.html" class="tnt-asset-link"  aria-label="Central Intermediate track team competes in first meet">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Central Intermediate track team competes in first meet"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/assets/v3/editorial/1/61/161889da-bb3c-11ec-b020-c76223768a06/6256e8baeff99.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/assets/v3/editorial/1/61/161889da-bb3c-11ec-b020-c76223768a06/6256e8baeff99.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/assets/v3/editorial/1/61/161889da-bb3c-11ec-b020-c76223768a06/6256e8baeff99.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/assets/v3/editorial/1/61/161889da-bb3c-11ec-b020-c76223768a06/6256e8baeff99.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/assets/v3/editorial/1/61/161889da-bb3c-11ec-b020-c76223768a06/6256e8baeff99.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/assets/v3/editorial/1/61/161889da-bb3c-11ec-b020-c76223768a06/6256e8baeff99.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/assets/v3/editorial/1/61/161889da-bb3c-11ec-b020-c76223768a06/6256e8baeff99.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/assets/v3/editorial/1/61/161889da-bb3c-11ec-b020-c76223768a06/6256e8baeff99.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/assets/v3/editorial/1/61/161889da-bb3c-11ec-b020-c76223768a06/6256e8baeff99.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/assets/v3/editorial/1/61/161889da-bb3c-11ec-b020-c76223768a06/6256e8baeff99.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/assets/v3/editorial/1/61/161889da-bb3c-11ec-b020-c76223768a06/6256e8baeff99.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/assets/v3/editorial/1/61/161889da-bb3c-11ec-b020-c76223768a06/6256e8baeff99.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/washington_courier/image_9b54b1ba-bb3b-11ec-881e-03da9f04b93d.html" class="tnt-asset-link"  aria-label="Chamber welcomes Art at the Bodega">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Chamber welcomes Art at the Bodega"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/assets/v3/editorial/9/b5/9b54b1ba-bb3b-11ec-881e-03da9f04b93d/6256e7f63f82e.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/assets/v3/editorial/9/b5/9b54b1ba-bb3b-11ec-881e-03da9f04b93d/6256e7f63f82e.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/assets/v3/editorial/9/b5/9b54b1ba-bb3b-11ec-881e-03da9f04b93d/6256e7f63f82e.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/assets/v3/editorial/9/b5/9b54b1ba-bb3b-11ec-881e-03da9f04b93d/6256e7f63f82e.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/assets/v3/editorial/9/b5/9b54b1ba-bb3b-11ec-881e-03da9f04b93d/6256e7f63f82e.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/assets/v3/editorial/9/b5/9b54b1ba-bb3b-11ec-881e-03da9f04b93d/6256e7f63f82e.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/assets/v3/editorial/9/b5/9b54b1ba-bb3b-11ec-881e-03da9f04b93d/6256e7f63f82e.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/assets/v3/editorial/9/b5/9b54b1ba-bb3b-11ec-881e-03da9f04b93d/6256e7f63f82e.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/assets/v3/editorial/9/b5/9b54b1ba-bb3b-11ec-881e-03da9f04b93d/6256e7f63f82e.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/assets/v3/editorial/9/b5/9b54b1ba-bb3b-11ec-881e-03da9f04b93d/6256e7f63f82e.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/assets/v3/editorial/9/b5/9b54b1ba-bb3b-11ec-881e-03da9f04b93d/6256e7f63f82e.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/assets/v3/editorial/9/b5/9b54b1ba-bb3b-11ec-881e-03da9f04b93d/6256e7f63f82e.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/woodford_courier/image_fc1e6262-bb3a-11ec-8da5-af6ca926ce05.html" class="tnt-asset-link"  aria-label="Post 89 honors members">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Post 89 honors members"
                            class="img-responsive lazyload full default"
                            width="1162"
                            height="1162"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/assets/v3/editorial/f/c1/fc1e6262-bb3a-11ec-8da5-af6ca926ce05/6256e6de16764.image.jpg?crop=1162%2C1162%2C301%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/assets/v3/editorial/f/c1/fc1e6262-bb3a-11ec-8da5-af6ca926ce05/6256e6de16764.image.jpg?crop=1162%2C1162%2C301%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/assets/v3/editorial/f/c1/fc1e6262-bb3a-11ec-8da5-af6ca926ce05/6256e6de16764.image.jpg?crop=1162%2C1162%2C301%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/assets/v3/editorial/f/c1/fc1e6262-bb3a-11ec-8da5-af6ca926ce05/6256e6de16764.image.jpg?crop=1162%2C1162%2C301%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/assets/v3/editorial/f/c1/fc1e6262-bb3a-11ec-8da5-af6ca926ce05/6256e6de16764.image.jpg?crop=1162%2C1162%2C301%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/assets/v3/editorial/f/c1/fc1e6262-bb3a-11ec-8da5-af6ca926ce05/6256e6de16764.image.jpg?crop=1162%2C1162%2C301%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/assets/v3/editorial/f/c1/fc1e6262-bb3a-11ec-8da5-af6ca926ce05/6256e6de16764.image.jpg?crop=1162%2C1162%2C301%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/assets/v3/editorial/f/c1/fc1e6262-bb3a-11ec-8da5-af6ca926ce05/6256e6de16764.image.jpg?crop=1162%2C1162%2C301%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/assets/v3/editorial/f/c1/fc1e6262-bb3a-11ec-8da5-af6ca926ce05/6256e6de16764.image.jpg?crop=1162%2C1162%2C301%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/assets/v3/editorial/f/c1/fc1e6262-bb3a-11ec-8da5-af6ca926ce05/6256e6de16764.image.jpg?crop=1162%2C1162%2C301%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/assets/v3/editorial/f/c1/fc1e6262-bb3a-11ec-8da5-af6ca926ce05/6256e6de16764.image.jpg?crop=1162%2C1162%2C301%2C0&resize=1162%2C1162&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1663491" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1663491" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/courierpapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/morton_courier","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/courierpapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/morton_courier","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1663433" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/courierpapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1663434" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/courierpapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1663531" class="tncms-block"><section id="block-1663531" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1663531 ">
        <div class="block-title-inner">
            <h3>
                
                Sections
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-washington-courier"  href="/washington_courier/"  tabindex="0" >
                    <span class="nav-label ">Washington Courier</span>
                </a></li><li>
                <a class="nav-link    tnt-section-morton-courier"  href="/morton_courier/"  tabindex="0" >
                    <span class="nav-label ">Morton Courier</span>
                </a></li><li>
                <a class="nav-link    tnt-section-woodford-courier"  href="/woodford_courier/"  tabindex="0" >
                    <span class="nav-label ">Woodford Courier</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-celebrations"  href="/celebrations"  tabindex="0" >
                    <span class="nav-label ">Celebrations</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1663482" class="tncms-block"><section id="block-1663482" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1663482 ">
        <div class="block-title-inner">
            <h3>
                
                Services
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=COURIERNEWSPAPERSIL&amp;publisher_url:courierpapers.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1663536" class="tncms-block padding-bottom"><div id="site-logo-1663536" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/custom/image/75429b94-4740-11e9-812e-cf16ccc7fdd9.png?resize=200%2C44" 
            srcset="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/custom/image/75429b94-4740-11e9-812e-cf16ccc7fdd9.png?resize=150%2C33 150w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/custom/image/75429b94-4740-11e9-812e-cf16ccc7fdd9.png?resize=200%2C44 200w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/custom/image/75429b94-4740-11e9-812e-cf16ccc7fdd9.png?resize=225%2C50 225w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/custom/image/75429b94-4740-11e9-812e-cf16ccc7fdd9.png 300w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="240"
            height="53"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1663533" class="tncms-block"><section id="block-1663533" class="block emphasis-h4   " ><address>
    <strong>courierpapers.com</strong><br>
    100 Ford Lane<br>
    Washington, IL 61571
    <br>
    
        <strong>Phone:</strong> 309-444-3139<br>
        <strong>Email:</strong> <a href="mailto:joi67@courierpapers.com">joi67@courierpapers.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1663486" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1663486"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">courierpapers.com</a>, 100 Ford Lane Washington, IL</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/courierpapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/morton_courier","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("d47e4f5e-bf56-11ec-8e0f-a71d6a1cbdc7")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["morton_courier", "washington_courier", "woodford_courier"],
            'tncms.asset.flags': ["top_story"],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1663539'),
            query_input = d.getElementById('site-search-1663539-term'),
            search_dropdown = d.getElementById('site-search-1663539-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1663539 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1663538'),
            query_input = d.getElementById('site-search-1663538-term'),
            search_dropdown = d.getElementById('site-search-1663538-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1663538 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1663544').click(function(e){
                                        $('#weather-1663544 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script></body>
</html>