
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.courierpapers.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="washington_courier" />
<meta name="news_keywords" content="washington_courier" />
<meta name="description" content="Blackburn College student Brianna Milich of Washington, has been inducted into the College's chapter of Alpha Chi. A national honor society, Alpha Chi recognizes students who excel academically&mdash;residing in the" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.courierpapers.com/washington_courier/article_05a1799a-5390-11ec-aa9c-9344697a9e32.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/custom/image/df615abc-44fa-11e9-bb20-0be613d6b4e2.jpg?crop=630%2C630%2C285%2C0&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Brianna Milich inducted into academic honors society" />
<meta property="og:description" content="Blackburn College student Brianna Milich of Washington, has been inducted into the College's chapter of Alpha Chi. A national honor society, Alpha Chi recognizes students who excel academically&mdash;residing in the" />
<meta property="og:site_name" content="Courier Newspapers" />
<meta property="og:section" content="Washington Courier" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f8a85c0a4a6a87bd9b487bd6762cadcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.61027f06cd4658b4c10ada7b6f93cdd2.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,700|Roboto|Martel+Sans:400,700|Martel"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"simple","style":"default","path":"\/washington_courier","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"presentation":null,"start_hour":"10","id":"05a1799a-5390-11ec-aa9c-9344697a9e32","app":"editorial","ga_page":"\/washington_courier\/article_05a1799a-5390-11ec-aa9c-9344697a9e32.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":192},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/ads/impressions.js?_dc=1638567306"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/ads/traffic.js?_dc=1638513305"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/ads/settings.js?_dc=1601482477"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/ads/fixed-impact-top/1.js?_dc=1608239523"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1608239497"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/ads/fixed-big-ad-top/2.js?_dc=1608239523"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1608239379"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1608239457"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Brianna Milich inducted into academic honors society | Washington Courier | courierpapers.com</title>
            
    <style>body { background-color: #e7e7e7; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #003f73; } .fixed-nav #main-navigation { background-color: #003f73 !important; } #site-top-nav-container, #site-top-nav { background-color: #e7e7e7; } #site-footer { background-color: #ffffff; color: #003f73; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; background-size: cover; background-position: 50% 0; }@media screen and (min-width: 992px) {#site-header { background-image: url(https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/custom/image/b239d726-44f5-11e9-b04f-930db2785bc6.jpg) }}/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #003f73; }.search-redesign .top-breakout > .row { max-width: 1200px; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here a22d33 font-family: 'Martel', serif; font-family: 'Martel Sans', sans-serif; font-family: 'Roboto Condensed', sans-serif; font-family: 'Roboto', sans-serif; */ /* #site-header { height: 314px;} */ #site-header { background-position: 50% 73%; } #main-navigation li a { font: 400 17px/19px Arial,Helvetica,sans-serif; } .navbar-default .navbar-nav>li>a:hover { background-color:#a22d32;color:#ffffff!important; text-shadow: 1px 1px 1px #000000;} /* .logo-block .img-responsive { position: relative; top: 115px; left: 55px; } */ .logo-block .img-responsive { position: relative; top: 11px; left: 55px; } #site-search-1663538 #site-search-1663538-btn { color: #a12c32; } /* .header-weather-block { position: relative; top: 160px; } */ .header-weather-block { position: relative; top: 65px; z-index:4; } /* .header-search { position: relative; top: 160px; } */ .header-search { position: relative; top: 45px; } .breaking .breaking-title h4 { font-size: 18px; font-family: Tahoma,Arial,sans-serif; } .card-headline a { font-weight: 700; } .card-headline a:hover { color:#003f73!important; } .top-story-block .card-panel { border-color: #d8b169!important; } .block-title-inner { width: 100%; } .block-title h1, .block-title h2, .block-title h3 { font-size: 1.9em; margin: 0; font-weight: 700; color: #ffffff!important; font-family: Tahoma,Arial,sans-serif; } .block-title h4, .block-title h5, .block-title h6 {} .top-story-block .block-title h2, .multimedia-block .block-title h3, .block-title h1 a, .block-title h2 a, .block-title h3 a, .olf-block .block-title h3 { color:#003f73!important;} .list-inline.block-links.pos-bottom { text-align: center; } .block-links.pos-bottom li { background: #a22d33; border-radius: 4px; padding:7px; } .btn-primary { background-color: #003f73; border-color: #003f73; } .btn-primary:hover { background-color: #a12c32; border-color: #003f73; } .label-flag-breaking { background-color: #a12c32; color: #fff; } .even-bg .card.summary:nth-child(even) { background: #f2f2f2!important; padding: 4px; } .odd-bg .card.summary:nth-child(odd) { background: #f2f2f2!important; padding: 4px; } .most-pop-block .tab-content-list.bullet-disc li a { color:#000000!important;} .list-inline.block-links.pos-bottom { border-top: 0px solid rgba(0,0,0,.1);} .block-links.pos-bottom li a { color:#ffffff;font-size:13px;} .block-links.pos-bottom li a:hover { color:#ffc2c5;} #site-footer { background: url(global/resources/images/footer_bg.png) 0px 40px #ffffff; background-repeat: repeat; height: 255px; background-repeat: repeat-x; margin-bottom: 0px!important; } #site-footer .block-title h3 { color: #003f73!important; font-size: 23px; } #site-copyright { background: #003f73; color: #ffffff; } #site-copyright a { color: #ffffff;} #site-footer a:hover { color:#000000;} #tncms-block-1663535 .tnt-prop-img { max-width: 221px; } .user-signup p:nth-child(2) { display: none; } /* HAMBURGER...MENU THAT IS */ .offcanvas-drawer, .offcanvas-content-left, .offcanvas-content-right { background-color: #a22d32; /*#ebd61c;*/ color: #fff; text-shadow: 0 1px 1px rgba(0,0,0,.2); } .offcanvas-drawer .navbar-nav .panel-title a { color: #ffffff!important; text-shadow: none!important; } .offcanvas-drawer .navbar-nav li a { color: #ffffff; text-shadow: none!important; } .offcanvas-drawer a { color: #e5eaff!important; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.courierpapers.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Brianna Milich inducted into academic honors society | Washington Courier | courierpapers.com" href="http://www.courierpapers.com/search/?f=rss&amp;t=article&amp;c=washington_courier&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.courierpapers.com/washington_courier/article_05a1799a-5390-11ec-aa9c-9344697a9e32.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <script type="text/javascript">

$(document).ready(function(){

$('.header-search #site-search-1663538-btn').html('<i class="fas tnt-search" aria-hidden="true"></i>');
});


</script>

        </head>
        <body class="fixed-scroll-nav app-editorial grid-simple blox-asset uuid-05a1799a-5390-11ec-aa9c-9344697a9e32  section-washington-courier type-article infinity-disabled" data-path="/washington_courier">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.courierpapers.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=simple&amp;tncms.page.style=default&amp;tncms.page.path=%2Fwashington_courier&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.start_hour=10&amp;tncms.asset.id=05a1799a-5390-11ec-aa9c-9344697a9e32&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fwashington_courier%2Farticle_05a1799a-5390-11ec-aa9c-9344697a9e32.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=192&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.courierpapers.com",
  secureDomain: "courierpapers.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/courierpapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/washington_courier","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-top', slot: 1, fold: "above"});</script>

</div>
</div>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.courierpapers.com/tncms/admin/editorial-asset/?edit=05a1799a-5390-11ec-aa9c-9344697a9e32"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1663543" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1663543" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.courierpapers.com/users/signup/?referer_url=https%3A%2F%2Fwww.courierpapers.com%2Fwashington_courier%2Farticle_05a1799a-5390-11ec-aa9c-9344697a9e32.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.courierpapers.com/users/login/?referer_url=https%3A%2F%2Fwww.courierpapers.com%2Fwashington_courier%2Farticle_05a1799a-5390-11ec-aa9c-9344697a9e32.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.courierpapers.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1663543').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.courierpapers.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.courierpapers.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.courierpapers.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1663543').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.courierpapers.com/users/logout/" id="user-logout-form-1663543"><input type="hidden" name="referer_url" value="https://www.courierpapers.com/washington_courier/article_05a1799a-5390-11ec-aa9c-9344697a9e32.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=COURIERNEWSPAPERSIL&amp;publisher_url:courierpapers.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/washington_courier/"  class="nav-link tnt-section-washington-courier">Washington Courier</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/morton_courier/"  class="nav-link tnt-section-morton-courier">Morton Courier</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/woodford_courier/"  class="nav-link tnt-section-woodford-courier">Woodford Courier</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/celebrations"  class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1663539" class="tncms-block hidden-md hidden-lg"><ul id="site-search-1663539-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1663539" aria-labelledby="site-search-button-1663539" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1663539-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1663539-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1663539" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1663539-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1663539').submit();
        return false;
    });

    $('#site-search-1663539').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1663539 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1663539 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1663539-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1663542" class="tncms-block"><div id="user-controls-1663542" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.courierpapers.com/users/signup/?referer_url=https%3A%2F%2Fwww.courierpapers.com%2Fwashington_courier%2Farticle_05a1799a-5390-11ec-aa9c-9344697a9e32.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.courierpapers.com/users/login/?referer_url=https%3A%2F%2Fwww.courierpapers.com%2Fwashington_courier%2Farticle_05a1799a-5390-11ec-aa9c-9344697a9e32.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.courierpapers.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1663542').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.courierpapers.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.courierpapers.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.courierpapers.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1663542').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.courierpapers.com/users/logout/" id="user-logout-form-1663542"><input type="hidden" name="referer_url" value="https://www.courierpapers.com/washington_courier/article_05a1799a-5390-11ec-aa9c-9344697a9e32.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1663538" class="tncms-block header-search"><section id="block-1663538" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1663538" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1663538" aria-labelledby="site-search-button-1663538" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1663538-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1663538-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1663538-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1663538').submit();
        return false;
    });

    $('#site-search-1663538').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1663538 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1663538 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1663538-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1663544" class="tncms-block header-weather-block"><div id="weather-1663544" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather?weather_zip=61571" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">56&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="61571"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1663544" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Washington, IL
                                
                                 <small>(61571)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>A few passing clouds. Low 31F. Winds NNE at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>A few passing clouds. Low 31F. Winds NNE at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 3, 2021 @ 3:44 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather?weather_zip=61571"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1663490" class="tncms-block logo-block"><div id="site-logo-1663490" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/custom/image/a9cecbe6-44f5-11e9-8a64-9b8e99fe8d4c.jpg?resize=200%2C26" 
            srcset="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/custom/image/a9cecbe6-44f5-11e9-8a64-9b8e99fe8d4c.jpg?resize=150%2C19 150w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/custom/image/a9cecbe6-44f5-11e9-8a64-9b8e99fe8d4c.jpg?resize=200%2C26 200w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/custom/image/a9cecbe6-44f5-11e9-8a64-9b8e99fe8d4c.jpg?resize=225%2C29 225w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/custom/image/a9cecbe6-44f5-11e9-8a64-9b8e99fe8d4c.jpg?resize=300%2C38 300w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/custom/image/a9cecbe6-44f5-11e9-8a64-9b8e99fe8d4c.jpg?resize=400%2C51 400w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/custom/image/a9cecbe6-44f5-11e9-8a64-9b8e99fe8d4c.jpg?resize=540%2C69 540w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/custom/image/a9cecbe6-44f5-11e9-8a64-9b8e99fe8d4c.jpg?resize=640%2C82 640w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/custom/image/a9cecbe6-44f5-11e9-8a64-9b8e99fe8d4c.jpg 750w"
            sizes="(min-width: 1200px) 1140px, calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="729"
            height="93"
            alt="site-logo"></a>
        </div></div></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1663535" class="tncms-block"><div id="site-logo-1663535" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/custom/image/b3858544-4b30-11e9-afa9-b7c886ced87a.png?resize=200%2C26" 
            srcset="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/custom/image/b3858544-4b30-11e9-afa9-b7c886ced87a.png?resize=150%2C19 150w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/custom/image/b3858544-4b30-11e9-afa9-b7c886ced87a.png?resize=200%2C26 200w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/custom/image/b3858544-4b30-11e9-afa9-b7c886ced87a.png?resize=225%2C29 225w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/custom/image/b3858544-4b30-11e9-afa9-b7c886ced87a.png?resize=300%2C38 300w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/custom/image/b3858544-4b30-11e9-afa9-b7c886ced87a.png?resize=400%2C51 400w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/custom/image/b3858544-4b30-11e9-afa9-b7c886ced87a.png 540w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="431"
            height="55"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=COURIERNEWSPAPERSIL&amp;publisher_url:courierpapers.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-washington-courier"  href="/washington_courier/"  tabindex="0">
                    <span class="nav-label">Washington Courier</span>
                </a></li><li>
                <a class="nav-link   tnt-section-morton-courier"  href="/morton_courier/"  tabindex="0">
                    <span class="nav-label">Morton Courier</span>
                </a></li><li>
                <a class="nav-link   tnt-section-woodford-courier"  href="/woodford_courier/"  tabindex="0">
                    <span class="nav-label">Woodford Courier</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-celebrations"  href="/celebrations"  tabindex="0">
                    <span class="nav-label">Celebrations</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1683191" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-extra1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-extra","slot":"1","fold":"above","width":"1000","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/courierpapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1663432" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/courierpapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-05a1799a-5390-11ec-aa9c-9344697a9e32" class="asset article-default"  data-url="https://www.courierpapers.com/washington_courier/article_05a1799a-5390-11ec-aa9c-9344697a9e32.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Blackburn College student Brianna Milich of Washington, has been inducted into the College's chapter of Alpha Chi. A national honor society, Alpha Chi recognizes students who excel academically—residing in the top 10% of their junior or senior class—and are elected by Blackburn faculty on the basis of academic achievements and character. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/custom/image/df615abc-44fa-11e9-bb20-0be613d6b4e2.jpg?crop=630%2C630%2C285%2C0&resize=200%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="courierpapers.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.courierpapers.com/washington_courier/article_05a1799a-5390-11ec-aa9c-9344697a9e32.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.courierpapers.com\/tncms\/search\/mlt\/?origin=05a1799a-5390-11ec-aa9c-9344697a9e32&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"05a1799a-5390-11ec-aa9c-9344697a9e32","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-05a1799a-5390-11ec-aa9c-9344697a9e32" class="asset-paging">
                <div id="paging-prev-05a1799a-5390-11ec-aa9c-9344697a9e32" class="paging-link prev offset"></div>
                <div id="paging-next-05a1799a-5390-11ec-aa9c-9344697a9e32" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Brianna Milich inducted into academic honors society
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-12-02T10:50:00-06:00" class="tnt-date asset-date text-muted">
            Dec 2, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-12-02T10:50:00-06:00" class="tnt-date asset-date text-muted">Dec 2, 2021</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-12-02T10:50:00-06:00">
    <meta itemprop="datePublished" content="2021-12-02T10:50:00-06:00">
    <meta itemprop="dateModified" content="2021-12-02T10:50:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.courierpapers.com%2Fwashington_courier%2Farticle_05a1799a-5390-11ec-aa9c-9344697a9e32.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/washington_courier/article_05a1799a-5390-11ec-aa9c-9344697a9e32.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"05a1799a-5390-11ec-aa9c-9344697a9e32"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Brianna%20Milich%20inducted%20into%20academic%20honors%20society&url=https%3A%2F%2Fwww.courierpapers.com%2Fwashington_courier%2Farticle_05a1799a-5390-11ec-aa9c-9344697a9e32.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/washington_courier/article_05a1799a-5390-11ec-aa9c-9344697a9e32.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"05a1799a-5390-11ec-aa9c-9344697a9e32"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.courierpapers.com/washington_courier/article_05a1799a-5390-11ec-aa9c-9344697a9e32.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/washington_courier/article_05a1799a-5390-11ec-aa9c-9344697a9e32.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"05a1799a-5390-11ec-aa9c-9344697a9e32"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.courierpapers.com/tncms/asset/editorial/05a1799a-5390-11ec-aa9c-9344697a9e32" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"05a1799a-5390-11ec-aa9c-9344697a9e32"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bcourierpapers.com%5D%20Brianna%20Milich%20inducted%20into%20academic%20honors%20society&body=https%3A%2F%2Fwww.courierpapers.com%2Fwashington_courier%2Farticle_05a1799a-5390-11ec-aa9c-9344697a9e32.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"05a1799a-5390-11ec-aa9c-9344697a9e32"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="05a1799a-5390-11ec-aa9c-9344697a9e32">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.courierpapers.com%2Fwashington_courier%2Farticle_05a1799a-5390-11ec-aa9c-9344697a9e32.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/washington_courier/article_05a1799a-5390-11ec-aa9c-9344697a9e32.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"05a1799a-5390-11ec-aa9c-9344697a9e32"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Brianna%20Milich%20inducted%20into%20academic%20honors%20society&url=https%3A%2F%2Fwww.courierpapers.com%2Fwashington_courier%2Farticle_05a1799a-5390-11ec-aa9c-9344697a9e32.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/washington_courier/article_05a1799a-5390-11ec-aa9c-9344697a9e32.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"05a1799a-5390-11ec-aa9c-9344697a9e32"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.courierpapers.com/washington_courier/article_05a1799a-5390-11ec-aa9c-9344697a9e32.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/washington_courier/article_05a1799a-5390-11ec-aa9c-9344697a9e32.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"05a1799a-5390-11ec-aa9c-9344697a9e32"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.courierpapers.com/tncms/asset/editorial/05a1799a-5390-11ec-aa9c-9344697a9e32" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"05a1799a-5390-11ec-aa9c-9344697a9e32"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bcourierpapers.com%5D%20Brianna%20Milich%20inducted%20into%20academic%20honors%20society&body=https%3A%2F%2Fwww.courierpapers.com%2Fwashington_courier%2Farticle_05a1799a-5390-11ec-aa9c-9344697a9e32.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"05a1799a-5390-11ec-aa9c-9344697a9e32"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/washington_courier/article_05a1799a-5390-11ec-aa9c-9344697a9e32.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"05a1799a-5390-11ec-aa9c-9344697a9e32"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-05a1799a-5390-11ec-aa9c-9344697a9e32-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="05a1799a-5390-11ec-aa9c-9344697a9e32" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="05a1799a-5390-11ec-aa9c-9344697a9e32" class="save-list-05a1799a-5390-11ec-aa9c-9344697a9e32-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="05a1799a-5390-11ec-aa9c-9344697a9e32" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Blackburn College student Brianna Milich of Washington, has been inducted into the College's chapter of Alpha Chi. A national honor society, Alpha Chi recognizes students who excel academically—residing in the top 10% of their junior or senior class—and are elected by Blackburn faculty on the basis of academic achievements and character.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/courierpapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/washington_courier","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>During the November ceremony, Milich and 24 other Blackburn students were celebrated for their exceptional academic achievements. The event was hosted by Dr. Karen Dillon, professor of English, and featured a keynote speech from Dr. Karla McCain, provost of Blackburn College, who shared words of wisdom regarding success both in and outside of the classroom. This ceremony also featured a performance by Blackburn Voices, the Blackburn College choir. Throughout the evening, each society featured a faculty sponsor who would introduce the academic honor and present the new inductees. Milich was officially inducted into Alpha Chi during a virtual ceremony last spring and has served as co-president of the campus chapter, but was recognized for this accomplishment during the in-person event this fall. Milich was also inducted into Alpha Psi Omega - a national honor society recognizing outstanding student achievement in theatre production.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/courierpapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/washington_courier","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.courierpapers.com%2Fwashington_courier%2Farticle_05a1799a-5390-11ec-aa9c-9344697a9e32.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/washington_courier/article_05a1799a-5390-11ec-aa9c-9344697a9e32.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"05a1799a-5390-11ec-aa9c-9344697a9e32"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Brianna%20Milich%20inducted%20into%20academic%20honors%20society&url=https%3A%2F%2Fwww.courierpapers.com%2Fwashington_courier%2Farticle_05a1799a-5390-11ec-aa9c-9344697a9e32.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/washington_courier/article_05a1799a-5390-11ec-aa9c-9344697a9e32.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"05a1799a-5390-11ec-aa9c-9344697a9e32"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.courierpapers.com/washington_courier/article_05a1799a-5390-11ec-aa9c-9344697a9e32.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/washington_courier/article_05a1799a-5390-11ec-aa9c-9344697a9e32.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"05a1799a-5390-11ec-aa9c-9344697a9e32"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.courierpapers.com/tncms/asset/editorial/05a1799a-5390-11ec-aa9c-9344697a9e32" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"05a1799a-5390-11ec-aa9c-9344697a9e32"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bcourierpapers.com%5D%20Brianna%20Milich%20inducted%20into%20academic%20honors%20society&body=https%3A%2F%2Fwww.courierpapers.com%2Fwashington_courier%2Farticle_05a1799a-5390-11ec-aa9c-9344697a9e32.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"05a1799a-5390-11ec-aa9c-9344697a9e32"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/washington_courier/article_05a1799a-5390-11ec-aa9c-9344697a9e32.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"05a1799a-5390-11ec-aa9c-9344697a9e32"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-05a1799a-5390-11ec-aa9c-9344697a9e32-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="05a1799a-5390-11ec-aa9c-9344697a9e32" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="05a1799a-5390-11ec-aa9c-9344697a9e32" class="save-list-05a1799a-5390-11ec-aa9c-9344697a9e32-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="05a1799a-5390-11ec-aa9c-9344697a9e32" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/courierpapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/washington_courier","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 2, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1924643" class="tncms-block"><section id="block-1924643" class="block emphasis-h3   " ><div class="block"><a href="https://www.publicnoticeillinois.com/search.aspx?paperid=644" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/custom/image/02477fc0-40b7-11eb-86fd-1b58c0de1c9c.png?resize=150%2C50 150w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/custom/image/02477fc0-40b7-11eb-86fd-1b58c0de1c9c.png?resize=200%2C67 200w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/custom/image/02477fc0-40b7-11eb-86fd-1b58c0de1c9c.png?resize=225%2C75 225w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/custom/image/02477fc0-40b7-11eb-86fd-1b58c0de1c9c.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="100"
                alt=""></a></div></section></div><div id="tncms-block-1924644" class="tncms-block"><section id="block-1924644" class="block emphasis-h3   " ><div class="block"><a href="https://www.publicnoticeillinois.com/search.aspx?paperid=470" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/custom/image/1022defa-40b7-11eb-86fd-17320c1100df.png?resize=150%2C50 150w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/custom/image/1022defa-40b7-11eb-86fd-17320c1100df.png?resize=200%2C67 200w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/custom/image/1022defa-40b7-11eb-86fd-17320c1100df.png?resize=225%2C75 225w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/custom/image/1022defa-40b7-11eb-86fd-17320c1100df.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="100"
                alt=""></a></div></section></div><div id="tncms-block-1924645" class="tncms-block"><section id="block-1924645" class="block emphasis-h3   " ><div class="block"><a href="https://www.publicnoticeillinois.com/search.aspx?paperid=665" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/custom/image/1e41fd22-40b7-11eb-86fd-4f04e4b7a3e1.png?resize=150%2C50 150w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/custom/image/1e41fd22-40b7-11eb-86fd-4f04e4b7a3e1.png?resize=200%2C67 200w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/custom/image/1e41fd22-40b7-11eb-86fd-4f04e4b7a3e1.png?resize=225%2C75 225w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/custom/image/1e41fd22-40b7-11eb-86fd-4f04e4b7a3e1.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="100"
                alt=""></a></div></section></div><div id="tncms-block-1663452" class="tncms-block visible-lg visible-md"><section id="block-1663452" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-1663452 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/woodford_courier/article_9d5188e2-5391-11ec-a3f7-93fb96ab57e4.html" class="tnt-asset-link">
        

        
            Eureka Public Library announces upcoming events</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/woodford_courier/article_9f8b42a2-5390-11ec-88d7-477cbac9b61a.html" class="tnt-asset-link">
        

        
            Eureka College partners with StraightUp Solar, showcases first-ever solar project</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/washington_courier/article_842a6bd2-5390-11ec-b6a2-7fd8e1ccca46.html" class="tnt-asset-link">
        

        
            Peoria Area Civic Chorale returns with presentation of ‘An American Family Christmas’</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/woodford_courier/article_dcc17fa6-5390-11ec-8ee3-cfd15b18c62d.html" class="tnt-asset-link">
        

        
            Germantown Hills Chamber of Commerce, Metamora Business Association holds 2021 prayer breakfast</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/morton_courier/article_bfc4b964-538f-11ec-be92-4b3eb56d8939.html" class="tnt-asset-link">
        

        
            Morton UMC to hold annual ‘Cookie Walk’ December 4</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/washington_courier/article_05a1799a-5390-11ec-aa9c-9344697a9e32.html" class="tnt-asset-link">
        

        
            Brianna Milich inducted into academic honors society</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/washington_courier/article_18047b50-5390-11ec-8ff5-b79aa9f2a612.html" class="tnt-asset-link">
        

        
            Ro-Land Baptist clothing giveaway set for December 4</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/washington_courier/article_2cb8dd70-5390-11ec-80eb-5b20f62118ba.html" class="tnt-asset-link">
        

        
            Dori DeWitte hired as Jim Maloof/Realtor’s agent success coach</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1663491" class="tncms-block most-pop-block"><section id="block-1663491" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1663491 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1663491" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1663491" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1663491" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1663491" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1663491" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/woodford_courier/article_dcc17fa6-5390-11ec-8ee3-cfd15b18c62d.html">Germantown Hills Chamber of Commerce, Metamora Business Association holds 2021 prayer breakfast</a></li><li><a href="/obituaries/article_0ad3871e-521e-11ec-a697-8feb74b83243.html">William R Kaufman</a></li><li><a href="/morton_courier/article_c99c32ec-47bd-11ec-85e9-7b47a44c5b32.html">Bethel Lutheran Church ‘The Way to the Manger Nativity Walk’ kicks off December 3</a></li><li><a href="/morton_courier/article_29878f58-538f-11ec-9550-6bc3058cb19d.html">Morton Cub Scouts Pack 85 celebrates fundraiser success</a></li><li><a href="/morton_courier/article_d92e505a-538e-11ec-b955-c331deb5dfa9.html">Jesse White targets holiday scofflaws abusing disability parking at malls statewide</a></li><li><a href="/washington_courier/article_18047b50-5390-11ec-8ff5-b79aa9f2a612.html">Ro-Land Baptist clothing giveaway set for December 4</a></li><li><a href="/morton_courier/article_a7f07508-47b9-11ec-b189-5b7d593f0c6a.html">Tremont’s Michelene Koch among local Master Gardeners honored at state level</a></li><li><a href="/obituaries/article_374ab7a6-5221-11ec-93c6-d7a2f50f7c6a.html">Robert L Fischer</a></li><li><a href="/morton_courier/article_c054cdde-538e-11ec-8d89-7b8e380985be.html">Central Illinois Ballet to perform ‘The Nutcracker’ December 4-5</a></li><li><a href="/woodford_courier/article_9f8b42a2-5390-11ec-88d7-477cbac9b61a.html">Eureka College partners with StraightUp Solar, showcases first-ever solar project</a></li></ul></div>
        
        
            <div id="images-1663491" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><p class="no-results text-muted">Sorry, there are no recent results for popular images.</p></div>
        
        <div id="videos-1663491" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1663491" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/courierpapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/washington_courier","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/courierpapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/washington_courier","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1663433" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/courierpapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1663434" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/courierpapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1663531" class="tncms-block"><section id="block-1663531" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1663531 ">
        <div class="block-title-inner">
            <h3>
                
                Sections
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-washington-courier"  href="/washington_courier/"  tabindex="0">
                    <span class="nav-label">Washington Courier</span>
                </a></li><li>
                <a class="nav-link   tnt-section-morton-courier"  href="/morton_courier/"  tabindex="0">
                    <span class="nav-label">Morton Courier</span>
                </a></li><li>
                <a class="nav-link   tnt-section-woodford-courier"  href="/woodford_courier/"  tabindex="0">
                    <span class="nav-label">Woodford Courier</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-celebrations"  href="/celebrations"  tabindex="0">
                    <span class="nav-label">Celebrations</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1663482" class="tncms-block"><section id="block-1663482" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1663482 ">
        <div class="block-title-inner">
            <h3>
                
                Services
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=COURIERNEWSPAPERSIL&amp;publisher_url:courierpapers.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1663536" class="tncms-block padding-bottom"><div id="site-logo-1663536" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/custom/image/75429b94-4740-11e9-812e-cf16ccc7fdd9.png?resize=200%2C44" 
            srcset="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/custom/image/75429b94-4740-11e9-812e-cf16ccc7fdd9.png?resize=150%2C33 150w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/custom/image/75429b94-4740-11e9-812e-cf16ccc7fdd9.png?resize=200%2C44 200w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/custom/image/75429b94-4740-11e9-812e-cf16ccc7fdd9.png?resize=225%2C50 225w, https://bloximages.chicago2.vip.townnews.com/courierpapers.com/content/tncms/custom/image/75429b94-4740-11e9-812e-cf16ccc7fdd9.png 300w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="240"
            height="53"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-1663533" class="tncms-block"><section id="block-1663533" class="block emphasis-h4   " ><address>
    <strong>courierpapers.com</strong><br>
    100 Ford Lane<br>
    Washington, IL 61571
    <br>
    
        <strong>Phone:</strong> 309-444-3139<br>
        <strong>Email:</strong> <a href="mailto:joi67@courierpapers.com">joi67@courierpapers.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1663486" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1663486"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">courierpapers.com</a>, 100 Ford Lane Washington, IL</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/courierpapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/washington_courier","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("05a1799a-5390-11ec-aa9c-9344697a9e32")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["washington_courier"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/courierpapers.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1663544').click(function(e){
                                        $('#weather-1663544 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script></body>
</html>